#openstack-meeting-3: api wg

Meeting started by elmiko at 16:01:51 UTC (full logs).

Meeting summary

  1. agenda (elmiko, 16:02:52)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 16:03:03)

  2. tokyo summit working group sessions (elmiko, 16:04:30)
    1. ACTION: cdent to orchestrate tokyo sessions (elmiko, 16:16:19)
    2. ACTION: elmiko to work on content for tokyo sessions (elmiko, 16:16:30)
    3. 3 sessions proposed for tokyo, state of the wg, future plans, happy hour (elmiko, 16:17:03)
    4. https://etherpad.openstack.org/p/mitaka-api-wg-session-plans (elmiko, 16:18:40)

  3. guidelines (elmiko, 16:19:01)
    1. http://ghostcloud.net/openstack_gerrit_dashboards/dashboard_api-wg.html (etoews, 16:22:40)
    2. http://ghostcloud.net/openstack_gerrit_dashboards/dashboard_api-wg.html (elmiko, 16:22:41)
    3. https://review.openstack.org/#/c/183456/ (elmiko, 16:24:59)
    4. http://specs.openstack.org/openstack/api-wg/process.html (etoews, 16:27:04)

  4. guideline pipeline (elmiko, 16:31:46)
  5. merge guidelines (elmiko, 16:41:07)
    1. ACTION: etoews to update process doc with +2 freeze comments (elmiko, 16:47:47)
    2. ACTION: update process for 1 +2 freeze and update dashboard to reflect this (etoews, 16:47:50)

  6. APIImpact (elmiko, 16:49:06)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (elmiko, 16:49:18)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. cdent to orchestrate tokyo sessions
  2. elmiko to work on content for tokyo sessions
  3. etoews to update process doc with +2 freeze comments
  4. update process for 1 +2 freeze and update dashboard to reflect this


Action items, by person

  1. cdent
    1. cdent to orchestrate tokyo sessions
  2. elmiko
    1. elmiko to work on content for tokyo sessions
  3. etoews
    1. etoews to update process doc with +2 freeze comments


People present (lines said)

  1. elmiko (106)
  2. etoews (42)
  3. cdent (36)
  4. jaypipes (20)
  5. salv-orlando (8)
  6. sigmavirus24 (4)
  7. openstack (4)
  8. edleafe (3)
  9. stevelle (1)
  10. miguelgrinberg (1)


Generated by MeetBot 0.1.4.