#openstack-meeting-3: api wg

Meeting started by elmiko at 16:00:51 UTC (full logs).

Meeting summary

  1. agenda (elmiko, 16:01:58)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 16:02:06)

  2. Glance image import refactor spec (elmiko, 16:02:40)
    1. https://review.openstack.org/#/c/232371/ (elmiko, 16:03:09)
    2. https://etherpad.openstack.org/p/api-wg-glance-import-refactor (elmiko, 16:04:07)

  3. Version discovery (elmiko, 16:37:51)
    1. https://wiki.openstack.org/wiki/VersionDiscovery (elmiko, 16:43:36)
    2. https://review.openstack.org/#/c/244571/ (elmiko, 16:43:45)
    3. ACTION: rosmaita to investigate creating a guideline for versions endpoints (elmiko, 16:45:24)

  4. adding software projects to the wg (elmiko, 16:46:04)
  5. "example project" from summit (elmiko, 16:54:56)


Meeting ended at 17:00:26 UTC (full logs).

Action items

  1. rosmaita to investigate creating a guideline for versions endpoints


Action items, by person

  1. rosmaita
    1. rosmaita to investigate creating a guideline for versions endpoints


People present (lines said)

  1. elmiko (93)
  2. rosmaita (85)
  3. stevelle (33)
  4. salv-orl_ (7)
  5. openstack (3)
  6. edleafe (1)


Generated by MeetBot 0.1.4.