#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:17 UTC (full logs).

Meeting summary

  1. agenda (etoews, 16:02:22)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:02:29)

  2. previous meeting action items (etoews, 16:03:19)
    1. https://wiki.openstack.org/wiki/VersionDiscovery (rosmaita, 16:07:45)
    2. ACTION: rosmaita to start a guideline for version discovery (etoews, 16:16:31)
    3. ACTION: elmiko to start analysis of current style of version discovery (etoews, 16:16:47)

  3. Glance image import refactor spec, new revision up (patch set 7) (rosmaita) (etoews, 16:16:58)
    1. https://etherpad.openstack.org/p/api-wg-glance-import-refactor (rosmaita, 16:17:50)
    2. https://review.openstack.org/#/c/232371/ (etoews, 16:17:51)

  4. adding software projects to the wg (elmiko) (etoews, 16:18:48)
    1. https://review.openstack.org/#/c/245352/ (annegentle, 16:30:33)
    2. ACTION: elmiko to investigate adding content to developer.openstack.org and the wiki page (elmiko, 16:37:23)
    3. https://review.openstack.org/#/c/246660/ (annegentle, 16:37:25)
    4. ACTION: elmiko to review and comment on this spec: https://review.openstack.org/#/c/246660/ (etoews, 16:38:33)

  5. link guideline (etoews, 16:41:17)
    1. https://review.openstack.org/#/c/190743/ (etoews, 16:42:02)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-November/080291.html (elmiko, 16:42:55)

  6. service catalog tng kickoff (etoews, 16:51:13)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-December/009061.html is a post out to operator list to get some feedback on one of the open questions (sdague, 16:51:25)

  7. wrap up (etoews, 16:57:26)


Meeting ended at 16:59:59 UTC (full logs).

Action items

  1. rosmaita to start a guideline for version discovery
  2. elmiko to start analysis of current style of version discovery
  3. elmiko to investigate adding content to developer.openstack.org and the wiki page
  4. elmiko to review and comment on this spec: https://review.openstack.org/#/c/246660/


Action items, by person

  1. elmiko
    1. elmiko to start analysis of current style of version discovery
    2. elmiko to investigate adding content to developer.openstack.org and the wiki page
    3. elmiko to review and comment on this spec: https://review.openstack.org/#/c/246660/
  2. openstack
    1. elmiko to investigate adding content to developer.openstack.org and the wiki page
    2. elmiko to review and comment on this spec: https://review.openstack.org/#/c/246660/
  3. rosmaita
    1. rosmaita to start a guideline for version discovery


People present (lines said)

  1. elmiko (69)
  2. etoews (69)
  3. sdague (48)
  4. annegentle (36)
  5. rosmaita (21)
  6. cdent (19)
  7. openstack (3)
  8. salv-orlando (2)
  9. edleafe (2)
  10. lwilliams_ (1)
  11. regXboi (1)
  12. gouthamr (1)
  13. gmwolfgram (1)


Generated by MeetBot 0.1.4.