#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:07 UTC (full logs).

Meeting summary

  1. agenda (etoews, 16:01:32)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:01:40)

  2. previous meeting action items (etoews, 16:01:47)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-12-03-16.00.html (etoews, 16:01:56)
    2. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Version_Responses (elmiko, 16:04:06)
    3. ACTION: cdent to add version api response for ceilo, gnocchi, aodh to https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Version_Responses (etoews, 16:10:08)

  3. ossp (etoews, 16:15:10)
    1. https://security.openstack.org/ (elmiko, 16:21:14)
    2. https://wiki.openstack.org/wiki/Security (elmiko, 16:21:23)
    3. https://github.com/openstack/syntribos (elmiko, 16:21:38)
    4. https://github.com/redhat-cip/restfuzz (elmiko, 16:21:59)
    5. http://wildfish.com/blog/2015/10/01/using-gabbi-and-hypothesis-test-django-apis/ (cdent, 16:24:53)

  4. guidelines dashboard (etoews, 16:28:01)
    1. http://ghostcloud.net/openstack_gerrit_dashboards/dashboard_api-wg.html (etoews, 16:28:10)
    2. https://review.openstack.org/#/c/208264/ (elmiko, 16:29:30)
    3. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Service_Catalog#Project_IDs (annegentle, 16:33:54)
    4. https://review.openstack.org/#/c/181393/ (annegentle, 16:34:42)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. cdent to add version api response for ceilo, gnocchi, aodh to https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Version_Responses


Action items, by person

  1. cdent
    1. cdent to add version api response for ceilo, gnocchi, aodh to https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Version_Responses
  2. openstack
    1. cdent to add version api response for ceilo, gnocchi, aodh to https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Version_Responses


People present (lines said)

  1. elmiko (70)
  2. etoews (58)
  3. cdent (27)
  4. annegentle (19)
  5. ryansb (8)
  6. gouthamr_ (3)
  7. openstack (3)
  8. salv-orlando (1)


Generated by MeetBot 0.1.4.