#openstack-meeting-3: api-wg

Meeting started by edleafe at 16:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (edleafe, 16:00:53)

  1. previous meeting action items (edleafe, 16:01:13)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/ (edleafe, 16:01:17)

  2. open mic and new biz (edleafe, 16:01:41)
    1. https://review.openstack.org/#/c/421846/ (edleafe, 16:02:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110384.html (edleafe, 16:02:32)
    3. https://etherpad.openstack.org/p/ptg-architecture-workgroup (edleafe, 16:10:13)
    4. ACTION: cdent schmooze with arch-wg for ptg party time (cdent, 16:20:09)

  3. guidelines (edleafe, 16:24:04)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:24:04)
    2. ACTION: edleafe to remind cdent to show him how to freeze + notify (edleafe, 16:26:17)

  4. bug review (edleafe, 16:31:33)
    1. https://bugs.launchpad.net/openstack-api-wg (edleafe, 16:31:35)

  5. weekly newsletter (edleafe, 16:33:45)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (edleafe, 16:33:46)


Meeting ended at 16:36:23 UTC (full logs).

Action items

  1. cdent schmooze with arch-wg for ptg party time
  2. edleafe to remind cdent to show him how to freeze + notify


Action items, by person

  1. cdent
    1. cdent schmooze with arch-wg for ptg party time
    2. edleafe to remind cdent to show him how to freeze + notify
  2. edleafe
    1. edleafe to remind cdent to show him how to freeze + notify


People present (lines said)

  1. edleafe (69)
  2. cdent (35)
  3. etoews (16)
  4. openstack (5)
  5. scottda (2)
  6. stevelle (1)
  7. elmiko (0)


Generated by MeetBot 0.1.4.