#openstack-meeting-3: api-wg

Meeting started by cdent at 16:00:09 UTC (full logs).

Meeting summary

  1. old biz and actions (cdent, 16:01:45)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-01-26-16.00.html (cdent, 16:01:47)
    2. etherpad for arch-wg ptg talk: https://etherpad.openstack.org/p/ptg-architecture-workgroup (cdent, 16:02:52)
    3. ACTION: cdent to agitate with whomever to make sure the ethercalc is available before ptg (cdent, 16:06:14)
    4. ptg link of etherpads https://wiki.openstack.org/wiki/PTG/Pike/Etherpads (cdent, 16:07:56)
    5. ACTION: edleafe to get with cdent to talk about freezing (cdent, 16:09:16)

  2. open mic and new biz (cdent, 16:09:31)
    1. AGREED: The bug in https://bugs.launchpad.net/glance/+bug/1656183 is a code bug, not a documentation bug. The code should be fixed to return 204. (edleafe, 16:28:21)
    2. https://review.openstack.org/#/c/418010/3/reference/tags/assert_supports-api-compatibility.rst (cdent, 16:39:50)

  3. guidlines (cdent, 16:54:34)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:54:48)
    2. ACTION: everyone look at https://review.openstack.org/#/c/411529/ to express preference on booleans (cdent, 16:57:27)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. cdent to agitate with whomever to make sure the ethercalc is available before ptg
  2. edleafe to get with cdent to talk about freezing
  3. everyone look at https://review.openstack.org/#/c/411529/ to express preference on booleans


Action items, by person

  1. cdent
    1. cdent to agitate with whomever to make sure the ethercalc is available before ptg
    2. edleafe to get with cdent to talk about freezing
  2. edleafe
    1. edleafe to get with cdent to talk about freezing
  3. openstack
    1. everyone look at https://review.openstack.org/#/c/411529/ to express preference on booleans


People present (lines said)

  1. cdent (85)
  2. rosmaita (62)
  3. edleafe (53)
  4. scottda (26)
  5. etoews (13)
  6. openstack (5)
  7. asettle (4)
  8. sigmavirus (4)
  9. lamt (1)


Generated by MeetBot 0.1.4.