#openstack-meeting-3: api wg
Meeting started by cdent at 16:00:10 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda
(cdent,
16:01:23)
- previous meeting action items (cdent, 16:01:31)
- http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-03-16-16.00.html
(cdent,
16:01:42)
- open mic and new biz (cdent, 16:03:03)
- http://specs.openstack.org/openstack/api-wg/
(cdent,
16:19:24)
- ACTION: elmiko to
make an agenda item to think about what we do (cdent,
16:25:32)
- https://review.openstack.org/#/c/421846/
(cdent,
16:26:55)
- ACTION: edleafe to
explore the apocryphal option 5 on the stability guideline
(cdent,
16:44:54)
- https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
(cdent,
16:48:04)
- add next_min_version https://review.openstack.org/#/c/446138/
(cdent,
16:48:39)
- guidelines (cdent, 16:48:58)
- pagination https://review.openstack.org/#/c/446716/
(cdent,
16:49:37)
- max length tags: https://review.openstack.org/#/c/447344/
(cdent,
16:50:12)
- bugs (cdent, 16:57:01)
- https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0
(cdent,
16:57:04)
- weekly newsletter (cdent, 16:57:52)
- https://etherpad.openstack.org/p/api-wg-newsletter
(cdent,
16:57:58)
Meeting ended at 17:00:01 UTC
(full logs).
Action items
- elmiko to make an agenda item to think about what we do
- edleafe to explore the apocryphal option 5 on the stability guideline
Action items, by person
- edleafe
- edleafe to explore the apocryphal option 5 on the stability guideline
- elmiko
- elmiko to make an agenda item to think about what we do
People present (lines said)
- cdent (98)
- edleafe (56)
- elmiko (51)
- dstanek (11)
- dtantsur (11)
- stevelle (10)
- jroll (9)
- mugsie (6)
- openstack (4)
- dtroyer (3)
- knikolla (1)
- rosmaita (1)
Generated by MeetBot 0.1.4.