#openstack-meeting-3: api_wg

Meeting started by cdent at 16:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (cdent, 16:00:44)
    2. last meeting notes http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-04-06-16.00.html (cdent, 16:01:14)

  1. old biz (cdent, 16:01:23)
  2. new biz and opens (cdent, 16:05:07)
    1. https://www.youtube.com/watch?v=hn1VxaMEjRU (cdent, 16:17:06)
    2. https://www.youtube.com/watch?v=kHVI5fAzWq0 (edleafe, 16:18:08)
    3. ACTION: elmiko and cdent prepare to chat about the future at forum (cdent, 16:18:39)

  3. guidelines (cdent, 16:21:01)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:21:10)
    2. pagination https://review.openstack.org/#/c/446716/ (cdent, 16:22:05)
    3. interoperability https://review.openstack.org/#/c/421846/ (cdent, 16:24:41)
    4. correct method for http tags https://review.openstack.org/#/c/451536/ (cdent, 16:25:31)

  4. bug review (cdent, 16:36:45)
    1. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:37:05)

  5. weekly newsletter (cdent, 16:39:21)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:39:31)
    2. AGREED: when publishing links to published guidelines use specs.openstack.org (cdent, 16:49:03)


Meeting ended at 16:53:51 UTC (full logs).

Action items

  1. elmiko and cdent prepare to chat about the future at forum


Action items, by person

  1. cdent
    1. elmiko and cdent prepare to chat about the future at forum
  2. elmiko
    1. elmiko and cdent prepare to chat about the future at forum


People present (lines said)

  1. cdent (72)
  2. elmiko (58)
  3. edleafe (25)
  4. dtantsur (10)
  5. openstack (4)


Generated by MeetBot 0.1.4.