#openstack-meeting-3: api-wg

Meeting started by cdent at 16:00:01 UTC (full logs).

Meeting summary

  1. previous meeting actions (cdent, 16:01:40)
  2. new biz (cdent, 16:12:52)
    1. next_min_version: https://review.openstack.org/#/c/446138/ (cdent, 16:18:33)
    2. discovery-related proposed guidelines: https://review.openstack.org/#/c/459405/ (cdent, 16:26:05)
    3. http://specs.openstack.org/openstack/api-wg/guidelines/discoverability.html (elmiko, 16:33:10)
    4. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Version_Responses (elmiko, 16:33:15)
    5. https://review.openstack.org/#/c/460654/ is the consuming-version-discovery-process impact of that change (mordred, 16:39:59)
    6. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:47:14)
    7. ACTION: edleafe to adopt jroll's patch (edleafe, 16:50:38)

  3. bug review (cdent, 16:53:36)
    1. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:53:45)

  4. weekly newsletter (cdent, 16:55:01)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:55:20)


Meeting ended at 16:58:23 UTC (full logs).

Action items

  1. edleafe to adopt jroll's patch


Action items, by person

  1. edleafe
    1. edleafe to adopt jroll's patch
  2. jroll
    1. edleafe to adopt jroll's patch


People present (lines said)

  1. cdent (97)
  2. elmiko (67)
  3. mordred (58)
  4. edleafe (41)
  5. openstack (4)
  6. jroll (2)


Generated by MeetBot 0.1.4.