16:00:11 <cdent> #startmeeting api-wg
16:00:12 <openstack> Meeting started Thu Jun 15 16:00:11 2017 UTC and is due to finish in 60 minutes.  The chair is cdent. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:15 <openstack> The meeting name has been set to 'api_wg'
16:00:27 <cdent> #chair edleafe cdent elmiko
16:00:28 <openstack> Warning: Nick not in channel: elmiko
16:00:29 <openstack> Current chairs: cdent edleafe elmiko
16:00:48 <cdent> #link agenda https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda
16:00:56 <cdent> who is here for some api-wg joy?
16:01:12 <cdent> there's nothing new on the agenda
16:01:13 <edleafe> \0/
16:01:30 <cdent> there were no action items from last week
16:02:33 <dtantsur> o/
16:02:48 <cdent> oh hey dtantsur thank for joining in
16:02:57 <cdent> do you have anything to bring up this week?
16:03:23 * dtantsur does not
16:03:51 <edleafe> There are now a whopping 6 votes in the naming survey
16:04:07 <cdent> any clear winner?
16:04:42 <edleafe> So far 'not_before' is narrowly edging out 'earliest_min_raise_date'
16:04:57 <edleafe> with '
16:05:06 <edleafe> min_raise_not_before' trailing a bit further behind
16:06:12 <cdent> so if we went with that, then we'd be reverting back to the original and all this flim flam was for nothing and I should sit on a step and think about what I did
16:06:46 <edleafe> Well, if you question a choice, put it up for a vote, and that choice wins, is that a bad thing?
16:07:19 <edleafe> At least if there were strong feelings, they had a chance to be heard
16:08:43 <cdent> true
16:09:12 <cdent> I was mostly just trying to inject the usual sarcasm into today's meeting, but I think the big tent is weighing me down.
16:09:15 <edleafe> So I'll move ahead with that change? And maybe freeze next week?
16:09:25 <cdent> yes, that sounds great
16:09:35 <cdent> #action edleafe to update microversion to not_before
16:09:37 <edleafe> yeah, I was thinking about tossing a molotov cocktail into that discussion
16:09:57 <edleafe> and stop using "big tent"!
16:10:59 <cdent> that's agreed
16:11:04 <cdent> but the rest of it, not so much
16:11:15 <cdent> #topic guidelines
16:11:22 <cdent> #link https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
16:12:00 <cdent> nobody minused the frozen things
16:12:13 <edleafe> merge 'em!!
16:12:25 * cdent does so
16:13:50 * edleafe cheers
16:14:26 <cdent> anything from here and above ready? https://review.openstack.org/#/c/459405/
16:14:51 <edleafe> Haven't looked in a few days
16:14:54 <dtantsur> I haven't read it yet
16:15:21 <cdent> then I reckon they can safely sit, yeah?
16:15:37 <edleafe> So let's all read it, and maybe see about freezing next week?
16:15:48 <edleafe> Speaking of next week, need me to run the meeting, cdent?
16:16:04 <cdent> yes and yes
16:16:13 <cdent> and the week after that
16:16:45 <edleafe> ...and the week after that, no? When do you officially return?
16:17:33 <cdent> the 5th, so I'll be around for the 6th and I'd like to set the precedent that this is one of the regular inviolable times
16:18:00 <edleafe> cool
16:19:28 <cdent> #topic bugs
16:19:30 <cdent> no changes
16:19:57 <cdent> Obviously during those two weeks where I'm away dtantsur should fix all the bugs, right?
16:20:05 <dtantsur> \o/
16:20:44 <dtantsur> $ cd api-wg && git rm . && git commit -am "boo" && git push -f
16:20:57 <cdent> harsh
16:21:13 <dtantsur> difficult times - difficult decisions!
16:21:18 <cdent> true
16:21:52 <edleafe> That's stolen from my inbox-zero method
16:22:00 <cdent> any other concerns to think about before we declare it newsletter time?
16:22:12 <cdent> if it was important they'll mail again
16:22:23 <dtantsur> ++
16:23:30 <cdent> #topic weekly newsletter
16:23:35 <cdent> #link https://etherpad.openstack.org/p/api-wg-newsletter
16:23:39 <cdent> any takers, or shall I?
16:24:44 <edleafe> go for it
16:24:58 <cdent> I'll ping when I want a proof
16:25:28 <cdent> Thanks for your attention and attendance. If I show up next week it is only because I miss you and not because I'm obsessed.
16:25:41 <cdent> #endmeeting