#openstack-meeting-3: api-wg

Meeting started by elmiko at 16:00:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 16:03:12)

  1. previous meeting action items (elmiko, 16:03:20)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/ (elmiko, 16:03:29)
    2. https://wiki.openstack.org/wiki/API_Working_Group/Guided_Review_Process (elmiko, 16:04:39)
    3. ACTION: elmiko investigate moving the wiki guided review document into gerrit, somehow (elmiko, 16:16:48)

  2. open mic and new biz (elmiko, 16:18:36)
  3. guidelines (elmiko, 16:19:33)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:19:40)

  4. bug review (elmiko, 16:22:23)
    1. https://bugs.launchpad.net/openstack-api-wg (elmiko, 16:23:05)

  5. weekly newsletter (elmiko, 16:26:20)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (elmiko, 16:26:30)


Meeting ended at 16:28:50 UTC (full logs).

Action items

  1. elmiko investigate moving the wiki guided review document into gerrit, somehow


Action items, by person

  1. elmiko
    1. elmiko investigate moving the wiki guided review document into gerrit, somehow


People present (lines said)

  1. elmiko (75)
  2. cdent (24)
  3. edleafe (20)
  4. dtantsur (8)
  5. openstack (6)


Generated by MeetBot 0.1.4.