#openstack-meeting-3: api-wg

Meeting started by cdent at 16:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (edleafe, 16:02:07)

  1. previous meeting action items (edleafe, 16:03:21)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-07-20-16.00.html (edleafe, 16:03:46)
    2. https://review.openstack.org/487847 (edleafe, 16:04:39)
    3. ACTION: elmiko revise guided review process pr to incorporate managed expectations for participants (elmiko, 16:11:19)

  2. open mic and new biz (edleafe, 16:11:55)
    1. https://docs.google.com/spreadsheets/d/1xmOdT6uZ5XqViActr5sBOaz_mEgjKSCY7NEWcAEcT-A/edit#gid=397241312 (elmiko, 16:13:43)

  3. guidelines (edleafe, 16:16:40)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:16:50)
    2. https://review.openstack.org/#/c/487504/ (cdent, 16:17:29)
    3. https://review.openstack.org/#/c/478638/ (elmiko, 16:20:17)

  4. bug review (edleafe, 16:28:23)
    1. https://bugs.launchpad.net/openstack-api-wg (edleafe, 16:28:24)

  5. weekly newsletter (edleafe, 16:29:56)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (edleafe, 16:29:58)


Meeting ended at 16:32:04 UTC (full logs).

Action items

  1. elmiko revise guided review process pr to incorporate managed expectations for participants


Action items, by person

  1. elmiko
    1. elmiko revise guided review process pr to incorporate managed expectations for participants


People present (lines said)

  1. edleafe (56)
  2. elmiko (40)
  3. cdent (24)
  4. mordred (12)
  5. openstack (6)
  6. dtantsur (3)


Generated by MeetBot 0.1.4.