#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:05:22 UTC (full logs).

Meeting summary

  1. rollcall (docaedo, 17:05:45)
  2. Updates (docaedo, 17:07:05)
    1. ACTION: docaedo to learn about how we are supposed to do a release (docaedo, 17:11:59)
    2. https://review.openstack.org/#/c/227856/ (kfox1111, 17:15:46)
    3. https://review.openstack.org/#/c/227856/ (docaedo, 17:16:17)
    4. http://odsreg.openstack.org/ (docaedo, 17:47:53)
    5. ACTION: docaedo to propose a cross-project meeting based on words that will come from a shared etherpad (docaedo, 17:48:34)
    6. ACTION: docaedo to make the etherpad and share link on #openstack-app-catalog (docaedo, 17:48:52)


Meeting ended at 17:52:44 UTC (full logs).

Action items

  1. docaedo to learn about how we are supposed to do a release
  2. docaedo to propose a cross-project meeting based on words that will come from a shared etherpad
  3. docaedo to make the etherpad and share link on #openstack-app-catalog


Action items, by person

  1. docaedo
    1. docaedo to learn about how we are supposed to do a release
    2. docaedo to propose a cross-project meeting based on words that will come from a shared etherpad
    3. docaedo to make the etherpad and share link on #openstack-app-catalog
  2. openstack
    1. docaedo to make the etherpad and share link on #openstack-app-catalog


People present (lines said)

  1. kfox1111 (84)
  2. docaedo (62)
  3. j^2 (19)
  4. kzaitsev_mb (13)
  5. fungi (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.