#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:00:34 UTC (full logs).

Meeting summary

  1. Status updates (docaedo, 17:02:19)
    1. ACTION: add "glare transition review" to next weeks agenda (docaedo, 17:10:34)
    2. ACTION: docaedo to create "add tests" blueprint for markvan's many work items (docaedo, 17:19:44)

  2. Space considerations for Austin summit (docaedo) (docaedo, 17:22:12)
    1. ACTION: docaedo to remember to get some generic icon for assets that don't include their own (docaedo, 17:25:28)

  3. Open discussion (docaedo, 17:35:25)


Meeting ended at 17:40:46 UTC (full logs).

Action items

  1. add "glare transition review" to next weeks agenda
  2. docaedo to create "add tests" blueprint for markvan's many work items
  3. docaedo to remember to get some generic icon for assets that don't include their own


Action items, by person

  1. docaedo
    1. docaedo to create "add tests" blueprint for markvan's many work items
    2. docaedo to remember to get some generic icon for assets that don't include their own
  2. markvan
    1. docaedo to create "add tests" blueprint for markvan's many work items


People present (lines said)

  1. docaedo (57)
  2. kfox1111 (19)
  3. kzaitsev_mb (17)
  4. markvan (15)
  5. openstack (3)


Generated by MeetBot 0.1.4.