#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/app-catalog Agenda (docaedo, 17:00:32)

  1. Status updates (docaedo, 17:02:32)
    1. https://github.com/pvaneck/python-appcatalogclient (docaedo, 17:09:06)
    2. http://paste.openstack.org/show/493378/ (docaedo, 17:11:24)
    3. http://paste.openstack.org/show/493379/ (docaedo, 17:12:28)
    4. https://review.openstack.org/#/c/300275/ (kfox1111, 17:21:30)
    5. ACTION: docaedo to ask Horizon team for some work session time at summit (docaedo, 17:25:57)

  2. Summit workroom session topics (docaedo, 17:27:40)
    1. https://etherpad.openstack.org/p/app-catalog-newton-summit (docaedo, 17:27:52)
    2. ACTION: docaedo to update summit schedule with work room session topics (docaedo, 17:43:20)

  3. Open discussion (docaedo, 17:45:32)


Meeting ended at 17:53:16 UTC (full logs).

Action items

  1. docaedo to ask Horizon team for some work session time at summit
  2. docaedo to update summit schedule with work room session topics


Action items, by person

  1. docaedo
    1. docaedo to ask Horizon team for some work session time at summit
    2. docaedo to update summit schedule with work room session topics


People present (lines said)

  1. kfox1111 (57)
  2. docaedo (55)
  3. kzaitsev_mb (15)
  4. markvan (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.