#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:01:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/app-catalog Agenda (docaedo, 17:01:52)

  1. Glare status update (docaedo, 17:02:31)
    1. https://review.openstack.org/#/c/283136/ (mfedosin, 17:05:29)
    2. http://eavesdrop.openstack.org/meetings/glance/2016/glance.2016-05-26-14.03.log.html (kzaitsev_mb, 17:10:34)
    3. ACTION: kzaitsev_mb to execute plan to disable glare by default and start merging those bits into app-catalog repo (docaedo, 17:16:24)
    4. http://stackoverflow.com/questions/4648838/wsgi-middleware-for-oauth-authentication (mfedosin, 17:23:00)

  2. App Dev Community Discussion (Igor) (docaedo, 17:25:56)
    1. https://etherpad.openstack.org/p/OpenStackAppsCommunity (docaedo, 17:26:22)
    2. http://lists.openstack.org/pipermail/user-committee/2016-May/000854.html (docaedo, 17:26:42)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095917.html (docaedo, 17:26:44)
    4. https://blueprints.launchpad.net/murano/+spec/download-package-from-git (docaedo, 17:38:19)
    5. ACTION: igormarnat_ to send an email to infra and murano teams re: moving apps in murano repo to new top level repo (docaedo, 17:56:12)


Meeting ended at 17:59:20 UTC (full logs).

Action items

  1. kzaitsev_mb to execute plan to disable glare by default and start merging those bits into app-catalog repo
  2. igormarnat_ to send an email to infra and murano teams re: moving apps in murano repo to new top level repo


Action items, by person

  1. igormarnat_
    1. igormarnat_ to send an email to infra and murano teams re: moving apps in murano repo to new top level repo
  2. kzaitsev_mb
    1. kzaitsev_mb to execute plan to disable glare by default and start merging those bits into app-catalog repo


People present (lines said)

  1. docaedo (62)
  2. igormarnat_ (56)
  3. kzaitsev_mb (37)
  4. mfedosin (14)
  5. kraynevs (13)
  6. clarkb (4)
  7. openstack (3)
  8. nikhil (1)
  9. olaph (1)
  10. khivin (1)


Generated by MeetBot 0.1.4.