#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:00:52 UTC (full logs).

Meeting summary

  1. Status updates (docaedo, 17:01:06)
    1. https://www.dropbox.com/s/26sfxpoc9hd8gi7/shared_dashboard.gif?dl=0 (kzaitsev_mb, 17:03:44)
    2. https://www.dropbox.com/s/26sfxpoc9hd8gi7/shared_dashboard.gif?dl=0 (kzaitsev_mb, 17:04:40)
    3. https://review.openstack.org/#/c/335725/4/app_catalog/enabled/_50_dashboard_applications.py (kzaitsev_mb, 17:07:45)
    4. ACTION: kzaitsev_mb file an etherpad with potential 'Applications' dashboard layouts and advertise it on ML (kzaitsev_mb, 17:17:37)
    5. https://etherpad.openstack.org/p/AUS-app-catalog (docaedo, 17:18:25)
    6. https://review.openstack.org/#/c/332911/ (kzaitsev_mb, 17:22:55)
    7. ACTION: kzaitsev_mb and sskripnik ask infra if they know a way to reuse gerrit groups for/with ubuntu one openid (kzaitsev_mb, 17:29:48)
    8. ACTION: docaedo to confirm with infra that we'll have access to a swift somewhere for glare storage (docaedo, 17:41:02)


Meeting ended at 17:50:19 UTC (full logs).

Action items

  1. kzaitsev_mb file an etherpad with potential 'Applications' dashboard layouts and advertise it on ML
  2. kzaitsev_mb and sskripnik ask infra if they know a way to reuse gerrit groups for/with ubuntu one openid
  3. docaedo to confirm with infra that we'll have access to a swift somewhere for glare storage


Action items, by person

  1. docaedo
    1. docaedo to confirm with infra that we'll have access to a swift somewhere for glare storage
  2. kzaitsev_mb
    1. kzaitsev_mb file an etherpad with potential 'Applications' dashboard layouts and advertise it on ML
    2. kzaitsev_mb and sskripnik ask infra if they know a way to reuse gerrit groups for/with ubuntu one openid


People present (lines said)

  1. docaedo (58)
  2. kzaitsev_mb (50)
  3. mfedosin (25)
  4. openstack (3)
  5. olaph (2)


Generated by MeetBot 0.1.4.