#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:00:14 UTC (full logs).

Meeting summary

  1. Status updates (docaedo, 17:02:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-July/098907.html (kzaitsev_mb, 17:06:27)
    2. https://etherpad.openstack.org/p/apps-dashboard-structure (kzaitsev_mb, 17:06:46)

  2. Glare 0.1 API status (sskripnick) (docaedo, 17:09:41)
    1. https://review.openstack.org/#/c/332911/8/openstack_catalog/templates/index.html (sskripnick1, 17:41:40)
    2. ACTION: Aedo to discuss with infra best way forward for us to carry a fork of glare or else deploy with a squashed patch chain from glance repo (docaedo, 17:53:02)


Meeting ended at 17:58:45 UTC (full logs).

Action items

  1. Aedo to discuss with infra best way forward for us to carry a fork of glare or else deploy with a squashed patch chain from glance repo


People present (lines said)

  1. docaedo (67)
  2. mfedosin (42)
  3. sskripnick1 (35)
  4. kzaitsev_mb (18)
  5. openstack (3)
  6. olaph (1)


Generated by MeetBot 0.1.4.