17:01:13 <docaedo> #startmeeting app-catalog
17:01:14 <openstack> Meeting started Thu Jul 21 17:01:13 2016 UTC and is due to finish in 60 minutes.  The chair is docaedo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:17 <openstack> The meeting name has been set to 'app_catalog'
17:01:19 <mfedosin> o/
17:01:22 <kzaitsev_mb> o/
17:01:24 <sskripnick> sup
17:01:24 <docaedo> #link https://wiki.openstack.org/wiki/Meetings/app-catalog#Proposed_Agenda_for_July_21st.2C_2016_.281700_UTC.29 Agenda
17:01:47 <docaedo> #topic Mascot!
17:01:50 <docaedo> #link https://etherpad.openstack.org/p/app-catalog-mascot
17:02:05 <docaedo> That etherpad seems to have died, does it work for anyone else?
17:02:20 <sskripnick> nope
17:02:44 <mfedosin> mine doesn't open
17:02:48 <kzaitsev_mb> -1
17:02:54 <igormarnat_> Frankly, I didn't look into it
17:03:01 <docaedo> damn, last I saw we had quokka which was pretty obscure, a kangaroo with its pouch full of apps, and a "cat" for "cat"alog
17:03:17 <docaedo> igormarnat_: how could you miss that? It's the most important thing to deal with this cycle!
17:03:19 <olaph> o/
17:03:20 <docaedo> :P
17:03:28 <mfedosin> I vote for cat
17:04:06 <kzaitsev_mb> there's still time before 27th
17:04:21 <kzaitsev_mb> less than a week though to cast the votes =)
17:05:20 <docaedo> did anyone else suggest any other animals?  If not, I can send out a poll
17:05:48 <docaedo> or easier, I'll just respond to the ML thread I started with the link to the etherpad that's disappeared into the ether
17:06:04 <docaedo> I'll move on, better things to disuss
17:06:11 <docaedo> #topic Glare API status (sskripnick)
17:06:31 <sskripnick> http://r-ci.tk:8100/
17:06:58 <sskripnick> this demo site is working with glare 1.0 backend and angular based frontend
17:07:14 <sskripnick> here is the patch https://review.openstack.org/#/c/344436/
17:07:16 <mfedosin> and it's awesome!
17:07:27 <igormarnat_> docaedo: I'll vote for cangaroo:)
17:07:50 <mfedosin> docaedo: btw, I was wrong about 29th of July
17:08:03 <mfedosin> feature freeze in Glance will be on 30th of August
17:08:20 <docaedo> sskripnick: looking good and getting there! but no links to assets, and magic-search is gone?
17:08:24 <mfedosin> 29th is just a spec freeze (glare spec is already merged)
17:08:37 <sskripnick> only artifact listing is implemented, but I can show you more on next meeting
17:09:28 <sskripnick> I just want some feedback
17:09:37 <sskripnick> Will be glad to see some -1' :)
17:10:15 <docaedo> sskripnick: great, I will do that today for sure
17:10:37 <sskripnick> thanks
17:10:40 <docaedo> #action Aedo promises to review and provide feedback on http://r-ci.tk:8100/ and https://review.openstack.org/#/c/344436/
17:10:41 <mfedosin> we discussed it with igormarnat_ today
17:10:58 <docaedo> oh, on the app-catalog channel?  I missed that.
17:11:07 <mfedosin> we decided that it's good if I join the development of app-catalog
17:11:18 <docaedo> sure that'd be great
17:11:19 <mfedosin> no, just personal
17:11:23 <docaedo> :)
17:11:47 <mfedosin> because all glare code is implemented and big features won't be added in next month
17:12:23 <mfedosin> I can concentrate on app-catalog fully and help to make it done more operatively
17:13:09 <docaedo> that's great, thanks - please try to discuss ongoing development in #openstack-app-catalog and I'll be able to get more focus as well in the coming weeks
17:14:13 <mfedosin> sure! will do
17:15:42 <docaedo> awesome ..
17:15:54 <docaedo> Any other updates on this topic?
17:16:02 <sskripnick> nope
17:16:08 <docaedo> #topic Open discussion
17:16:28 <docaedo> igormarnat_ or anyone else have anything to update or discuss today?
17:16:32 <kzaitsev_mb> sskripnick: feel free to grab out angular code for adding new assets and publishing drafts https://review.openstack.org/#/c/293644/ this commit and others in the queue
17:16:46 <kzaitsev_mb> I hope they would be more or less easy to re-use
17:16:51 <igormarnat_> Not from me, just listening:)
17:16:52 <sskripnick> kzaitsev_mb: cool. thanks
17:17:15 <kzaitsev_mb> while you'll obviously would have to change the urls for v1.0 %)
17:24:16 <docaedo> OK I think we're done then?  I didn't have anything to add, just really happy to see such great progress from sskripnick
17:24:25 <docaedo> and looking forward to working more with mfedosin too
17:24:36 <docaedo> hopefully you guys will be able to make it to Barcelona
17:24:46 <igormarnat_> We hope too:)
17:25:22 <mfedosin> docaedo: +1
17:25:42 <igormarnat_> docaedo: please prioritize review of implementation of new backend, we need to switch the sooner the better, current implementation blocks many initiatives
17:26:45 <docaedo> igormarnat_: yep, next week I'm traveling for work again, but I should be able to mix in more time starting today, and after next week should be able to focus on it
17:27:15 <igormarnat_> thanks everybody, have a good one! TTYL :)
17:27:27 <docaedo> There's a 50/50 chance for no meeting next week (I don't think I'll be able to chair), but if anyone really wants it we can adjust, just speak up on the mailing list
17:27:31 <docaedo> yep, thanks everyone!
17:27:36 <olaph> thanks!
17:27:46 <mfedosin> thanks folks
17:27:47 <docaedo> #endmeeting