#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:01:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/app-catalog#Proposed_Agenda_for_August_11th.2C_2016_.281700_UTC.29 (docaedo, 17:01:43)

  1. Status updates (docaedo, 17:02:31)
    1. http://r-ci.tk:8100/ (sskripnick, 17:02:51)

  2. App Catalog API v2.0 spec and framework (flask+sqlalchemy, django, something else?)(sskripnick) (docaedo, 17:06:36)
  3. App Catalog API v2.0 spec and framework (flask+sqlalchemy, django, something else?)(sskripnick) (docaedo, 17:32:32)
  4. Artifacts verification (https://blueprints.launchpad.net/app-catalog/+spec/artifacts-verification )(sskripnick) (docaedo, 17:32:46)
  5. Next steps for Glare integration (docaedo, 17:42:28)
    1. ACTION: docaedo to play with login/logout/validate on http://r-ci.tk:8100/ (docaedo, 17:44:18)
    2. ACTION: docaedo to look at "install glare with puppet" week of 8/22 (docaedo, 17:46:57)


Meeting ended at 17:57:26 UTC (full logs).

Action items

  1. docaedo to play with login/logout/validate on http://r-ci.tk:8100/
  2. docaedo to look at "install glare with puppet" week of 8/22


Action items, by person

  1. docaedo
    1. docaedo to play with login/logout/validate on http://r-ci.tk:8100/
    2. docaedo to look at "install glare with puppet" week of 8/22


People present (lines said)

  1. docaedo (83)
  2. sskripnick (57)
  3. kzaitsev_mb (24)
  4. igormarnat_ (5)
  5. openstack (3)
  6. olaph (1)


Generated by MeetBot 0.1.4.