#openstack-meeting: app_ecosystem_wg

Meeting started by craigs at 22:04:14 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2016_Aug_29_App_Ecosystem_Workgroup (Patifa, 22:04:38)
    2. Agenda https://etherpad.openstack.org/p/2016_Aug_29_App_Ecosystem_Workgroup (Patifa, 22:04:55)

  1. rollcall (craigs, 22:05:40)
  2. ISV sub-group update (craigs, 22:07:27)
    1. ACTION: shamail Send email to user comittee about bringing the ISV team under App Ecosystem (craigs, 22:08:55)

  3. Next weeks meeting (craigs, 22:09:04)
    1. http://doodle.com/poll/vszm9zk3z56ayef9 (craigs, 22:09:43)

  4. Guadalajara App Hackathon (craigs, 22:11:03)
    1. ACTION: Patifa to invite vhdiaz to Hackathon research meeting (Patifa, 22:19:58)
    2. ACTION: Patifa to followup with Victor and check on Danny availability (craigs, 22:23:04)

  5. Barcelona (craigs, 22:23:14)
    1. https://etherpad.openstack.org/p/App_Ecosystem_Workgroup-Barcelona_sessions (Patifa, 22:24:10)
    2. https://etherpad.openstack.org/p/App_Ecosystem_Workgroup-Barcelona_sessions (Patifa, 22:24:32)
    3. ACTION: docaedo See Flanders messages about the App Catalog and the fact the talks did not get approved (craigs, 22:28:43)
    4. https://etherpad.openstack.org/p/appdev-summit-cheat-sheet-barcelona (craigs, 22:39:14)
    5. http://doodle.com/poll/69uzxy2rsh2ryvh9 (craigs, 22:39:32)

  6. AppDev User Study (craigs, 22:41:59)
    1. ACTION: Patifa to schedule summit pre-planning - engage with ISV and CloudAppHack WG (Patifa, 22:46:12)

  7. Firstapp (craigs, 22:47:00)
    1. ACTION: craigs Contact Docs group and find out how to publish the heat firstapp with all of the changes necessary (craigs, 22:54:41)

  8. Opens (craigs, 22:55:42)


Meeting ended at 22:57:32 UTC (full logs).

Action items

  1. shamail Send email to user comittee about bringing the ISV team under App Ecosystem
  2. Patifa to invite vhdiaz to Hackathon research meeting
  3. Patifa to followup with Victor and check on Danny availability
  4. docaedo See Flanders messages about the App Catalog and the fact the talks did not get approved
  5. Patifa to schedule summit pre-planning - engage with ISV and CloudAppHack WG
  6. craigs Contact Docs group and find out how to publish the heat firstapp with all of the changes necessary


Action items, by person

  1. craigs
    1. craigs Contact Docs group and find out how to publish the heat firstapp with all of the changes necessary
  2. docaedo
    1. docaedo See Flanders messages about the App Catalog and the fact the talks did not get approved
  3. Patifa
    1. Patifa to invite vhdiaz to Hackathon research meeting
    2. Patifa to followup with Victor and check on Danny availability
    3. Patifa to schedule summit pre-planning - engage with ISV and CloudAppHack WG
  4. shamail
    1. shamail Send email to user comittee about bringing the ISV team under App Ecosystem
  5. vhdiaz
    1. Patifa to invite vhdiaz to Hackathon research meeting


People present (lines said)

  1. craigs (57)
  2. Patifa (42)
  3. dfflanders (35)
  4. vhdiaz (10)
  5. shamail (9)
  6. openstack (4)
  7. CarolBarrett (2)
  8. docaedo (2)


Generated by MeetBot 0.1.4.