#openstack-meeting: app_ecosystem_wg

Meeting started by Patifa at 22:00:33 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2016_Sep_26_App_Ecosystem_Workgroup (Patifa, 22:01:02)

  1. rollcall (Patifa, 22:01:34)
  2. WG Chair (Patifa, 22:03:08)
    1. VOTE: Voted on "Should we vote now?" Results are (Patifa, 22:06:57)

  3. Barcelona - Time to plan (Patifa, 22:14:15)
    1. https://etherpad.openstack.org/p/AppEcoSystem_WG_Barcelona_BoF (Patifa, 22:19:16)

  4. Barcelona - BoF session (Patifa, 22:21:04)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16211/app-ecosystem-work-group-bof-session (Patifa, 22:21:19)
    2. https://etherpad.openstack.org/p/AppEcoSystem_WG_Barcelona_BoF (Patifa, 22:21:59)
    3. https://en.wikipedia.org/wiki/Fishbowl_(conversation) (dfflanders, 22:31:12)
    4. ACTION: docaedo to work on BoF prezo for next week (Patifa, 22:40:56)
    5. ACTION: docaedo to take first pass as creating presentation for Barcelon fishbowl session, by next weeks meeting (docaedo, 22:41:07)

  5. Barcelona - OpenStack Academy - Cloud App Lounge (Patifa, 22:42:37)
    1. https://github.com/DFFlanders/cloud-app-labs (dfflanders, 22:46:42)

  6. Barcelona - Dev Cheat Sheet - How to attract AppDevs to summit (Patifa, 22:47:53)
    1. ACTION: Flanders and Patricia to push forward conversation re CheatSheet on UC ML (dfflanders, 22:57:13)
    2. VOTE: Voted on "Should we vote now?" Results are, Chris: 5 (Patifa, 22:59:07)


Meeting ended at 23:00:10 UTC (full logs).

Action items

  1. docaedo to work on BoF prezo for next week
  2. docaedo to take first pass as creating presentation for Barcelon fishbowl session, by next weeks meeting
  3. Flanders and Patricia to push forward conversation re CheatSheet on UC ML


Action items, by person

  1. docaedo
    1. docaedo to work on BoF prezo for next week
    2. docaedo to take first pass as creating presentation for Barcelon fishbowl session, by next weeks meeting


People present (lines said)

  1. Patifa (91)
  2. dfflanders (74)
  3. docaedo (33)
  4. openstack (15)
  5. vhdiaz (9)
  6. reed (6)
  7. leong (5)
  8. csterret_ (3)
  9. calebb (3)


Generated by MeetBot 0.1.4.