#openstack-meeting: app_ecosystem_wg

Meeting started by docaedo at 22:00:35 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2016_Oct_10_App_Ecosystem_Workgroup (docaedo, 22:01:00)
    2. https://docs.google.com/presentation/d/1qmN5p-D9vxkmShzdVPfGHKbYTeRkZWAiQmcGixg4Zpk/edit?usp=sharing (docaedo, 22:05:14)
    3. https://docs.google.com/presentation/d/1HXzKDjlWqR_gDlWURSEJ08qRpTuX72eTyMxYanIbdys/edit?usp=sharing (docaedo, 22:05:23)
    4. ACTION: Aedo to add slide about guadalajara hackathon before summit (docaedo, 22:14:32)

  1. App Dev Cheat Sheet (How to attrack AppDevs to summits?) (docaedo, 22:19:29)
    1. https://docs.google.com/document/d/10uH3wHQDzwkjx28wcorXWmcd_twz4aYR0NSOUIC3GGg/edit (dfflanders, 22:20:06)
    2. https://docs.google.com/document/d/10uH3wHQDzwkjx28wcorXWmcd_twz4aYR0NSOUIC3GGg/edit (docaedo, 22:20:49)
    3. https://docs.google.com/presentation/d/1SRIZuXJLfVgWJsFvGyn-fGWEFm4lsgJoWAf_ZOrCymA/edit?usp=sharing (dfflanders, 22:22:52)
    4. ACTION: Everyone to review and comment on "Cloud App Going-ons at the Barcelona Summit" doc (docaedo, 22:25:55)

  2. App Ecosystem WG Working Session (docaedo, 22:28:23)
    1. https://etherpad.openstack.org/p/AppEcoSystem_WG_Barcelona_Meetup (docaedo, 22:28:40)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16899/efficiency-of-working-groups-working-together-to-advance-the-community-leadership-of-the-user-committee (dfflanders, 22:33:50)
    3. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16863/app-developer-enabling (dfflanders, 22:33:58)
    4. ACTION: Everyone to add 1-2 goals for next cycle to etherpad (docaedo, 22:39:17)
    5. https://etherpad.openstack.org/p/AppEcoSystem_WG_Barcelona_Meetup <-- re posting so everyone has to hand in the notes (dfflanders, 22:40:19)

  3. Cloud App Training => recruitment of new community (docaedo, 22:41:30)
  4. Open discussion (docaedo, 22:45:26)


Meeting ended at 22:54:30 UTC (full logs).

Action items

  1. Aedo to add slide about guadalajara hackathon before summit
  2. Everyone to review and comment on "Cloud App Going-ons at the Barcelona Summit" doc
  3. Everyone to add 1-2 goals for next cycle to etherpad


People present (lines said)

  1. docaedo (62)
  2. dfflanders (36)
  3. Patifa (18)
  4. rocky_g (9)
  5. csterret__ (8)
  6. Carolbarrett (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.