#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 19:02:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 19:02:41)

  1. previous meeting action items (SpamapS, 19:04:26)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 19:04:36)
    2. ACTION: SpamapS find an APAC friendly slot in the odd weeks. [carried over] (SpamapS, 19:06:18)
    3. ACTION: nikhil Create architecture-wg git repository for proposals and general WG documentation. (SpamapS, 19:11:59)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-September/104144.html (SpamapS, 19:13:24)
    5. ACTION: all BE SERIOUS THIS IS ARCHITECTURE ;) (SpamapS, 19:17:24)

  2. Summit Cross-Project Space Request (SpamapS, 19:18:50)
    1. https://etherpad.openstack.org/p/ocata-cross-project-sessions (SpamapS, 19:18:52)

  3. Proposals for work (SpamapS, 19:28:40)
    1. https://etherpad.openstack.org/p/arch-wg-draft (SpamapS, 19:30:10)
    2. http://docs.openstack.org/arch-design/ (SpamapS, 19:40:19)
    3. http://docs.openstack.org/arch-design/ (SpamapS, 19:40:23)


Meeting ended at 20:00:03 UTC (full logs).

Action items

  1. SpamapS find an APAC friendly slot in the odd weeks. [carried over]
  2. nikhil Create architecture-wg git repository for proposals and general WG documentation.
  3. all BE SERIOUS THIS IS ARCHITECTURE ;)


Action items, by person

  1. nikhil
    1. nikhil Create architecture-wg git repository for proposals and general WG documentation.
  2. SpamapS
    1. SpamapS find an APAC friendly slot in the odd weeks. [carried over]


People present (lines said)

  1. SpamapS (119)
  2. harlowja (71)
  3. dtroyer_zz (20)
  4. rocky_g (20)
  5. nikhil (12)
  6. woodster_ (12)
  7. cdent (4)
  8. rustyl (3)
  9. openstack (3)
  10. Shrews (2)
  11. KrishR (1)
  12. kragniz (1)
  13. rosmaita (1)


Generated by MeetBot 0.1.4.