#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 19:03:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 19:04:08)

  1. previous meeting action items (SpamapS, 19:04:48)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 19:04:58)
    2. https://etherpad.openstack.org/p/arch-wg-base-services (ttx, 19:06:45)
    3. https://review.openstack.org/375093 (SpamapS, 19:09:13)
    4. ACTION: SpamapS continue driving repo creation forward (SpamapS, 19:10:38)
    5. ACTION: SpamapS submit base services etherpad contents to arch-wg repo upon its creation. (SpamapS, 19:11:21)
    6. ACTION: SpamapS email openstack-dev architecture tag when the repo is available for submissions (SpamapS, 19:12:00)
    7. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16922/cross-project-workshops-architecture-working-group-fishbowl (ttx, 19:13:15)

  2. Summit Cross-Project workshop (SpamapS, 19:13:56)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16922/cross-project-workshops-architecture-working-group-fishbowl (SpamapS, 19:14:10)
    2. https://etherpad.openstack.org/p/ocata-summit-arch-wg (SpamapS, 19:17:44)
    3. https://wiki.openstack.org/wiki/Design_Summit/Ocata/Etherpads (ttx, 19:18:34)
    4. ACTION: SpamapS email ttx with update to Fishbowl text and links. (SpamapS, 19:22:36)
    5. ACTION: Pre-populate etherpad with mission statement (SpamapS, 19:22:50)

  3. Proposals for work (SpamapS, 19:23:50)
    1. https://etherpad.openstack.org/p/arch-wg-base-services (SpamapS, 19:24:22)

  4. Open Discussion (SpamapS, 19:40:49)


Meeting ended at 19:53:09 UTC (full logs).

Action items

  1. SpamapS continue driving repo creation forward
  2. SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
  3. SpamapS email openstack-dev architecture tag when the repo is available for submissions
  4. SpamapS email ttx with update to Fishbowl text and links.
  5. Pre-populate etherpad with mission statement


Action items, by person

  1. openstack
    1. SpamapS email openstack-dev architecture tag when the repo is available for submissions
  2. SpamapS
    1. SpamapS continue driving repo creation forward
    2. SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
    3. SpamapS email openstack-dev architecture tag when the repo is available for submissions
    4. SpamapS email ttx with update to Fishbowl text and links.
  3. ttx
    1. SpamapS email ttx with update to Fishbowl text and links.


People present (lines said)

  1. SpamapS (90)
  2. ttx (30)
  3. cdent (27)
  4. rocky_g (15)
  5. dtroyer (14)
  6. openstack (3)
  7. rustyl (1)


Generated by MeetBot 0.1.4.