#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 19:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 19:03:02)

  1. Summit recap (SpamapS, 19:03:47)
    1. https://etherpad.openstack.org/p/BCN-architecture-wg (SpamapS, 19:05:40)
    2. http://fewbar.com/2016/10/openstack-architecture-wg-because-we-all-arent-gaudi/ (SpamapS, 19:09:01)

  2. previous meeting action items (SpamapS, 19:15:37)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 19:15:43)
    2. https://git.openstack.org/openstack/arch-wg (SpamapS, 19:16:55)
    3. ACTION: SpamapS submit base services etherpad contents to arch-wg repo upon its creation. (SpamapS, 19:17:31)
    4. ACTION: SpamapS email openstack-dev architecture tag when the repo is available for submissions (SpamapS, 19:17:57)

  3. Proposal Process Review (SpamapS, 19:19:22)
    1. https://etherpad.openstack.org/p/arch-wg-draft (SpamapS, 19:20:00)
    2. ACTION: Submit https://etherpad.openstack.org/p/arch-wg-draft as text for arch-wg repo (SpamapS, 19:20:56)

  4. Proposals for work (SpamapS, 19:21:39)
  5. Open Discussion (SpamapS, 19:24:32)


Meeting ended at 19:26:23 UTC (full logs).

Action items

  1. SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
  2. SpamapS email openstack-dev architecture tag when the repo is available for submissions
  3. Submit https://etherpad.openstack.org/p/arch-wg-draft as text for arch-wg repo


Action items, by person

  1. openstack
    1. SpamapS email openstack-dev architecture tag when the repo is available for submissions
    2. Submit https://etherpad.openstack.org/p/arch-wg-draft as text for arch-wg repo
  2. SpamapS
    1. SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
    2. SpamapS email openstack-dev architecture tag when the repo is available for submissions


People present (lines said)

  1. SpamapS (61)
  2. harlowja (12)
  3. DinaBelova (8)
  4. auggy (4)
  5. rockyg (3)
  6. cdent (3)
  7. openstack (3)
  8. GheRivero (1)
  9. bkero (1)


Generated by MeetBot 0.1.4.