19:31:56 <SpamapS> #startmeeting arch_wg
19:31:57 <openstack> Meeting started Thu Nov 17 19:31:56 2016 UTC and is due to finish in 60 minutes.  The chair is SpamapS. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:31:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:32:00 <openstack> The meeting name has been set to 'arch_wg'
19:32:13 <ttx> o/
19:32:24 <SpamapS> Pings for nikhil, harlowja, dstanek, kragniz, auggy, rockyg, rocky_g, kgiusti
19:32:28 <SpamapS> Sorry we're late
19:32:32 <SpamapS> I had a meatspace conflict
19:32:37 <SpamapS> unexpectedly
19:32:42 <harlowja> damn people
19:32:47 <SpamapS> #link https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda
19:32:53 <kgiusti> o/
19:32:59 <SpamapS> #topic previous meeting action items
19:33:05 <SpamapS> #link http://eavesdrop.openstack.org/meetings/arch_wg/2016/
19:33:37 <SpamapS> * SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
19:33:47 <SpamapS> DinaBelova was kind enough to do that for us, and it has landed!
19:33:59 <SpamapS> * SpamapS email openstack-dev architecture tag when the repo is available for submissions
19:34:01 <SpamapS> that's done
19:34:18 <SpamapS> #link https://git.openstack.org/openstack/arch-wg
19:34:50 <ttx> cool, what's the next step ?
19:34:52 <SpamapS> oh wait
19:34:58 <SpamapS> Sorry, that first action item I got mixed up
19:35:00 <ttx> https://git.openstack.org/cgit/openstack/arch-wg
19:35:01 <SpamapS> that is not submitted just yet
19:35:10 <SpamapS> so what's in the repo now is just scaffolding
19:35:10 <ttx> ah yes
19:35:30 <SpamapS> DinaBelova finished "Submit https://etherpad.openstack.org/p/arch-wg-draft as text for arch-wg repo" for us
19:35:37 <ttx> you will submit the first thing ? Add me to the review
19:35:45 <SpamapS> I will still, so that needs to carry
19:35:57 <ttx> happy to review it if you add me t oit
19:35:57 <SpamapS> #action SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
19:36:05 <DinaBelova> yay :)
19:36:11 <DinaBelova> sorry for being late
19:36:13 <SpamapS> Yeah I had meetings and travel again last week so I let it slide unfortunately.
19:36:19 <SpamapS> DinaBelova: 'sok, we were al 30min late. :)
19:36:24 <DinaBelova> :D
19:36:33 <SpamapS> Ok, moving on because we need to wrap up a little earlier
19:36:48 <SpamapS> #action SpamapS add ttx to review for base services
19:36:59 <SpamapS> #topic Proposal Process Review
19:37:03 <SpamapS> So... we have a repo
19:39:25 <SpamapS> #link https://review.openstack.org/399201
19:39:34 <SpamapS> There, I just submitted a skeleton structure for process
19:40:05 <SpamapS> Basically.. we should just accept proposals via the normal code review process in 'proposals'. They should be landed when they're detailed enough to begin discovery. Any findings we make, we can publish in 'reports'.
19:40:09 <SpamapS> Specs should be done in the usual places.
19:40:20 <SpamapS> (openstack-specs, oslo-specs, *project*-specs ...)
19:40:25 <SpamapS> Anybody have thoughts on that?
19:40:49 <SpamapS> #action SpamapS email proposed arch-wg repo process to openstack-dev
19:41:22 <ttx> souds good
19:41:24 <ttx> +n
19:42:01 <SpamapS> #topic Open Discussion
19:42:08 <SpamapS> skipping proposal discussion as I want that to happen via the new process.
19:42:12 <SpamapS> Anybody have other things to bring up?
19:42:20 <ttx> Would like to suggest moving to one hour later, can't make it at :00 at this hour
19:42:41 <ttx> Happy to push a review for that for team members to +1 or -1
19:42:49 <SpamapS> I was wondering about earlier.
19:43:14 <ttx> earlier is even trickier for me -- can't make it 1800-2000
19:43:44 <SpamapS> Ah yeah ok
19:43:51 <ttx> wednesday 1600 is doable
19:43:53 <SpamapS> My thinking was to make it easier for European folks.
19:44:18 <SpamapS> DefCore is a group of people who overlap a lot with this group
19:44:21 <ttx> 18-20utc conflicts with dinner/kid tie
19:44:22 <SpamapS> and that's their meeting slot
19:44:37 <SpamapS> ttx: ok, I'm up for a move to one hour later
19:44:49 <SpamapS> ttx: could you propose it to the calendar repo and ping the list so we can review?
19:45:04 <ttx> yes on it
19:45:08 <SpamapS> Cool
19:45:28 <SpamapS> #action ttx move meeting time to UTC2000
19:45:47 <SpamapS> With that? I'd like to wrap up. Anyone else have something to bring up?
19:46:08 <SpamapS> Sorry again for the late start and abbreviated meeting. Also hopefully now that we have a repo, we can seed it with some things and folks will have a better understanding how they can participate.
19:46:30 <ttx> review up @
19:46:38 <ttx> https://review.openstack.org/399206
19:46:47 <ttx> dammit won't snatch 400000
19:46:53 <SpamapS> #link https://review.openstack.org/399206
19:46:55 <ttx> will happen while I sleep
19:47:00 <SpamapS> thanks!
19:47:09 <SpamapS> With that, we'll wrap
19:47:19 <SpamapS> Thanks!
19:47:21 <SpamapS> #endmeeting