20:03:00 <SpamapS> #startmeeting arch_wg
20:03:00 <openstack> Meeting started Thu Dec 15 20:03:00 2016 UTC and is due to finish in 60 minutes. The chair is SpamapS. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:03 <openstack> The meeting name has been set to 'arch_wg'
20:03:50 <SpamapS> #link https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda
20:04:01 <SpamapS> Courtesy ping for nikhil, harlowja, dstanek, kragniz, auggy, rockyg, rocky_g, kgiusti
20:04:11 <SpamapS> #topic previous meeting action items
20:04:19 <cdent> my calendar is confused again
20:04:20 * cdent fixes
20:04:23 <SpamapS> #link http://eavesdrop.openstack.org/meetings/arch_wg/2016/
20:05:03 <SpamapS> * SpamapS email proposed arch-wg repo process to openstack-dev
20:05:14 <SpamapS> Unfortunately I have had 0 time for arch-wg the last 2 weeks. :-/
20:05:19 <SpamapS> so, carrying
20:05:26 <SpamapS> #action SpamapS email proposed arch-wg repo process to openstack-dev
20:05:43 <SpamapS> #link https://review.openstack.org/#/c/399201/1
20:06:11 <SpamapS> * ttx to actually submit base services etherpad contents to arch-wg repo
20:06:17 <ttx> done
20:06:24 <ttx> not much comments
20:06:30 <ttx> thanks cdent :)
20:06:33 <SpamapS> #link https://review.openstack.org/406049
20:06:36 <cdent> you're very welcome
20:06:45 <SpamapS> Sorry again, haven't been able to do arch-wg stuff.
20:06:59 <ttx> temporary or permanent ?
20:07:03 <SpamapS> temporary
20:07:09 <ttx> great!
20:07:12 <SpamapS> Just lots of chaos.
20:07:33 <SpamapS> * SpamapS write up nova-compute rant as a proposal to arch-wg repo
20:07:38 <SpamapS> obviously didn't do that. :-p
20:07:41 <SpamapS> #action SpamapS write up nova-compute rant as a proposal to arch-wg repo
20:07:59 * cdent is very curious about that (having missed a few meetings)
20:08:02 <SpamapS> I did actually start writing it but not enough to submit. :-P
20:08:09 <SpamapS> * Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo
20:08:46 <SpamapS> I don't see a rocky so we'll carry
20:08:50 <SpamapS> #action Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo
20:09:09 <SpamapS> #topic Proposal Process Review
20:09:41 <SpamapS> The process is still slow. Mostly due to lack of engagement. I hope again to get back to it.
20:10:06 <ttx> I will work on more once the first one is processed :P
20:10:10 <SpamapS> Right
20:10:19 <SpamapS> at a glance, it looks fine. :)
20:10:25 <SpamapS> but I do want to read it carefully
20:10:36 <SpamapS> do we have enough people with +2?
20:10:54 <SpamapS> I think dtroyer was a person with +2.. don't see him here either
20:12:52 <SpamapS> #link https://review.openstack.org/#/admin/groups/1615,members
20:13:09 <SpamapS> I think we'll go with one +2 for now
20:13:33 <SpamapS> #topic Proposals for work
20:13:35 <SpamapS> * Base Services - ttx
20:13:49 <SpamapS> cdent: I see your +1. Does anyone else want to ask ttx questions?
20:14:12 <ttx> frankly it's more a definition than anything else
20:14:14 <cdent> that +1 is basically "you addressed the issues I saw and this seems like a good start, so why not ship it"
20:14:27 <SpamapS> cool
20:14:30 <SpamapS> yeah that's fine
20:14:44 <ttx> and also lays out the challenges in modifying that in the future
20:14:52 <SpamapS> Don't despair. We'll start landing stuff soon. Holiday times are tough.
20:15:13 <ttx> end-of-year is tough too. random tasks falling like snow
20:15:21 <SpamapS> yep
20:15:27 <ttx> yearly reports :)
20:15:39 <ttx> don't expect january to be any better though
20:15:58 <SpamapS> Yeah
20:16:11 <SpamapS> I hope we have 3 or 4 proposals in the pipe and maybe one in process by then though
20:16:21 <SpamapS> but yeah.. timing
20:16:41 <SpamapS> #topic Open Discussion
20:16:51 <SpamapS> One thing ... I think we may have to rethink the APAC slot
20:16:54 <SpamapS> I can't seem to make it.
20:17:39 <SpamapS> I always plan to, but things seem to constantly come up at that hour
20:17:54 <SpamapS> anyway, I may just send a message asking for who wants it, and if we get low interest.. cancel the APAC slot
20:18:07 <SpamapS> but I'll try one more time next week
20:18:20 <SpamapS> anything else?
20:18:21 <cdent> I just briefly skimmed the logs about api-wg not addressing implementation bleedthrough. I can confimr the api-wg has not been doing that, but not because it isn't something we/they care about. "Good HTTP" has had the priority bit for more than a year now.
20:18:33 <ttx> should we plan to skip next 2 meetings ?
20:18:43 <SpamapS> cdent: :)
20:18:44 <cdent> +1 on skip next wo
20:18:48 <cdent> two!
20:19:03 <ttx> I won't be around on te 29th for sure :)
20:19:08 <SpamapS> #action SpamapS send message to openstack-dev cancelling further 2016 meetings.
20:20:08 <SpamapS> agreed
20:20:23 <SpamapS> cdent: Yeah I figure it's something we could work on jointly.
20:20:30 <cdent> ✔
20:20:52 <SpamapS> Because right now, there's just no line drawn
20:20:55 <cdent> it's certainly all over the place
20:21:04 <cdent> yeah
20:21:27 <SpamapS> I have something coming up in meatspace, so I need to shut down the meeting. All good?
20:21:32 <cdent> yarp
20:22:14 <SpamapS> thanks so much for showing up ... happy holidays. See you all in 2017.
20:22:17 <SpamapS> #endmeeting