#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 20:00:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 20:01:12)

  1. previous meeting action items (SpamapS, 20:02:53)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/arch_wg.2016-12-15-20.03.html (SpamapS, 20:03:06)
    2. ACTION: Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo (carried from December 2016) (SpamapS, 20:06:16)

  2. Proposal Process Review (SpamapS, 20:06:59)
    1. ACTION: ttx and SpamapS to transform their proposals into active {somethings} (SpamapS, 20:19:12)

  3. Proposals for work (SpamapS, 20:19:31)
    1. base-services is approved for active work (SpamapS, 20:20:41)
    2. ACTION: ttx to move base-services to active and complete the details (ttx, 20:21:48)
    3. nova-compute-api is approved for a move to active status (SpamapS, 20:34:05)
    4. ACTION: SpamapS to move nova-compute-api to active status and add structure (SpamapS, 20:34:42)

  4. Open Discussion (SpamapS, 20:35:10)


Meeting ended at 20:53:54 UTC (full logs).

Action items

  1. Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo (carried from December 2016)
  2. ttx and SpamapS to transform their proposals into active {somethings}
  3. ttx to move base-services to active and complete the details
  4. SpamapS to move nova-compute-api to active status and add structure


Action items, by person

  1. SpamapS
    1. ttx and SpamapS to transform their proposals into active {somethings}
    2. SpamapS to move nova-compute-api to active status and add structure
  2. ttx
    1. ttx and SpamapS to transform their proposals into active {somethings}
    2. ttx to move base-services to active and complete the details


People present (lines said)

  1. SpamapS (119)
  2. ttx (53)
  3. harlowja (33)
  4. cdent (30)
  5. clarkb (12)
  6. openstack (3)


Generated by MeetBot 0.1.4.