#openstack-meeting: astara

Meeting started by adam_g at 18:01:30 UTC (full logs).

Meeting summary

  1. Outstanding project rename tasks (adam_g, 18:08:44)
    1. ACTION: adam_g to see https://review.openstack.org/#/c/242775/ gets merged to reopen our gate (adam_g, 18:09:42)
    2. https://review.openstack.org/#/c/242629/ (adam_g, 18:10:15)
    3. ACTION: adam_g update horizon rug->orchestrator (adam_g, 18:11:49)
    4. ACTION: begin migrating docs, renaming references: akanda->astara, rug->orchestrator (davidlenwell (adam_g, 18:12:50)
    5. ACTION: adam_g shuts down #akanda for good (adam_g, 18:13:44)

  2. Mitaka Development (adam_g, 18:14:00)
    1. https://blueprints.launchpad.net/astara/ (adam_g, 18:15:01)

  3. open discussion (adam_g, 18:23:46)
    1. https://git.openstack.org/cgit/openstack/astara-horizon/tree/akanda_horizon/rug_openstack_dashboard/api/rug.py#n23 (adam_g, 18:25:01)


Meeting ended at 18:36:46 UTC (full logs).

Action items

  1. adam_g to see https://review.openstack.org/#/c/242775/ gets merged to reopen our gate
  2. adam_g update horizon rug->orchestrator
  3. begin migrating docs, renaming references: akanda->astara, rug->orchestrator (davidlenwell
  4. adam_g shuts down #akanda for good


Action items, by person

  1. adam_g
    1. adam_g to see https://review.openstack.org/#/c/242775/ gets merged to reopen our gate
    2. adam_g update horizon rug->orchestrator
    3. adam_g shuts down #akanda for good
  2. davidlenwell
    1. begin migrating docs, renaming references: akanda->astara, rug->orchestrator (davidlenwell
  3. openstack
    1. adam_g to see https://review.openstack.org/#/c/242775/ gets merged to reopen our gate


People present (lines said)

  1. adam_g (68)
  2. davidlenwell (26)
  3. markmcclain (10)
  4. elo (4)
  5. openstack (3)
  6. egon (1)


Generated by MeetBot 0.1.4.