#openstack-meeting: astara

Meeting started by adam_g at 18:00:28 UTC (full logs).

Meeting summary

  1. Outstanding project rename tasks (adam_g, 18:06:49)
    1. ACTION: adam_g to redirect doc publishing to a new astara.readthedocs.org (adam_g, 18:07:42)
    2. https://review.openstack.org/#/q/status:open+project:openstack/astara+branch:master+topic:bp/convert-to-astara,n,z (adam_g, 18:08:05)
    3. ACTION: lets land the astara repo restructure this week (adam_g, 18:09:43)

  2. Mitaka Development (adam_g, 18:09:59)
  3. open discussion (adam_g, 18:14:36)


Meeting ended at 18:18:13 UTC (full logs).

Action items

  1. adam_g to redirect doc publishing to a new astara.readthedocs.org
  2. lets land the astara repo restructure this week


Action items, by person

  1. adam_g
    1. adam_g to redirect doc publishing to a new astara.readthedocs.org


People present (lines said)

  1. adam_g (37)
  2. markmcclain (13)
  3. openstack (3)
  4. elo (3)


Generated by MeetBot 0.1.4.