18:02:22 <adam_g> #startmeeting astara
18:02:23 <openstack> Meeting started Mon Dec  7 18:02:22 2015 UTC and is due to finish in 60 minutes.  The chair is adam_g. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:27 <openstack> The meeting name has been set to 'astara'
18:02:39 <adam_g> o/ markmcclain elo markmcclain ryanpetrello
18:02:48 <markmcclain> o/
18:03:49 <markmcclain> elo is in transit and won't make it today
18:04:18 <adam_g> ah ok
18:04:28 <ryanpetrello> o/ in another meeting
18:05:04 <adam_g> last week's notes: http://eavesdrop.openstack.org/meetings/astara/2015/astara.2015-11-30-18.00.html
18:05:12 <adam_g> #topic Outstanding project rename tasks
18:05:35 <adam_g> i think we've finished off all the repo/modules/code renaming
18:05:59 <adam_g> one final trivial is here and then we can cut the mitaka-1 tags
18:06:02 <adam_g> #link https://review.openstack.org/#/c/253848/
18:06:59 <adam_g> also, it would be nice to get this in before tagging as well, just trivial doc update that needs a quick rebase (ill do just after the meeting) https://review.openstack.org/#/c/252699/
18:07:10 <adam_g> then i will tag mitaka-1 this AM
18:07:12 <markmcclain> adam_g: should we also rev that one to update akanda.neutron to astara_neutron in line 104-5?
18:07:47 <adam_g> markmcclain, which? i dont see that
18:08:15 <markmcclain> https://review.openstack.org/#/c/253848/1/devstack/plugin.sh
18:08:17 <markmcclain> Line 104
18:08:51 <adam_g> markmcclain, oh, i see. sure
18:09:04 <adam_g> one sec
18:09:08 <markmcclain> want me to rev that?
18:09:41 <adam_g> done
18:10:04 <markmcclain> adam_g: line 105 too
18:10:30 <markmcclain> there's a couple of references.. I can clean it up while we keep going with the meeting
18:10:32 <adam_g> ya
18:10:37 <adam_g> lets look at it then
18:10:49 <adam_g> so http://astara.readthedocs.org/en/latest/ publishes docs from the right place, but they are still mostly out of dates WRT akanda vs astara
18:11:06 <adam_g> https://review.openstack.org/#/c/252699/ addresses that, ill rebase it after meeting
18:11:29 <adam_g> #action merge doc changes at https://review.openstack.org/#/c/252699/ (adam_g)
18:11:49 <adam_g> #topic Mitaka Development
18:12:18 <adam_g> the renaming has occupied most of our cycles for mitaka-1. with that behind on we should be cracking on mitaka features/changes now
18:12:28 <adam_g> markmcclain, did you have any spec/POC going yet for the BYONF thing?
18:12:45 <markmcclain> I was occupied with the rename
18:12:55 <markmcclain> so have have working on the BYO stuff this morning
18:13:29 <adam_g> neat
18:13:44 <adam_g> davidlenwell, where are you at with the CI updates?
18:14:19 <adam_g> ... not sure he's around
18:14:58 <adam_g> anyway.. hopefully we'll get some movement on new mitaka stuff before the xmas slowdown
18:15:23 <adam_g> #action markmclain to get poc/spec up this week for BYO NF feature
18:15:32 <adam_g> #topic open discussion
18:15:41 <adam_g> anyone have anything?
18:15:51 <markmcclain> nothing else from me
18:16:25 <adam_g> ok. short and sweet. tty later
18:16:29 <adam_g> #endmeeting