#openstack-meeting: astara

Meeting started by adam_g at 18:01:07 UTC (full logs).

Meeting summary

  1. Bugs (adam_g, 18:03:27)
    1. https://launchpad.net/bugs/1524962 (adam_g, 18:04:05)
    2. ACTION: adam_g to dig deeper into transient gate failures (adam_g, 18:05:47)
    3. https://bugs.launchpad.net/astara/+bug/1524068 (adam_g, 18:06:57)
    4. https://review.openstack.org/259216 begins to address that, hope to get it finished up today (adam_g, 18:07:36)

  2. mitaka development (adam_g, 18:12:35)
  3. open discussion (adam_g, 18:17:38)


Meeting ended at 18:29:40 UTC (full logs).

Action items

  1. adam_g to dig deeper into transient gate failures


Action items, by person

  1. adam_g
    1. adam_g to dig deeper into transient gate failures


People present (lines said)

  1. adam_g (32)
  2. markmcclain (21)
  3. openstack (9)
  4. elo (7)


Generated by MeetBot 0.1.4.