#openstack-meeting: astara

Meeting started by adam_g at 18:01:05 UTC (full logs).

Meeting summary

  1. mitaka development (adam_g, 18:02:57)
    1. https://blueprints.launchpad.net/astara/mitaka (adam_g, 18:08:23)
    2. ACTION: markmcclain to capture BYONF work in a spec (astara-sfc) (adam_g, 18:08:46)
    3. https://blueprints.launchpad.net/astara/+spec/template-module (leonstack, 18:09:48)

  2. bugs (adam_g, 18:15:41)
    1. https://bugs.launchpad.net/astara/+bug/1531274 (adam_g, 18:16:30)
    2. https://bugs.launchpad.net/astara/+bug/1531967 (adam_g, 18:17:44)
    3. https://bugs.launchpad.net/astara/+bug/1527396 (adam_g, 18:27:48)
    4. https://bugs.launchpad.net/astara/+bug/1531597 (adam_g, 18:28:16)
    5. https://bugs.launchpad.net/astara/+bug/1524068 (adam_g, 18:29:42)
    6. https://launchpad.net/bugs/1531651 (adam_g, 18:33:23)

  3. open discussion (adam_g, 18:35:57)
    1. ACTION: markmcclain to begin migration away from /dhrouterstatus API extension (adam_g, 18:36:23)


Meeting ended at 18:48:22 UTC (full logs).

Action items

  1. markmcclain to capture BYONF work in a spec (astara-sfc)
  2. markmcclain to begin migration away from /dhrouterstatus API extension


Action items, by person

  1. markmcclain
    1. markmcclain to capture BYONF work in a spec (astara-sfc)
    2. markmcclain to begin migration away from /dhrouterstatus API extension


People present (lines said)

  1. adam_g (71)
  2. markmcclain (28)
  3. leonstack (19)
  4. ericlopez (10)
  5. openstack (9)
  6. rods (5)


Generated by MeetBot 0.1.4.