#openstack-meeting: astara

Meeting started by adam_g at 18:01:41 UTC (full logs).

Meeting summary

  1. mitaka development (adam_g, 18:05:04)
    1. https://blueprints.launchpad.net/astara/+spec/schedule-instances (adam_g, 18:05:17)

  2. bugs (adam_g, 18:12:48)
    1. ACTION: adam_g to get all M2 bugs targeted (adam_g, 18:15:15)

  3. open discussion (adam_g, 18:17:46)


Meeting ended at 18:23:59 UTC (full logs).

Action items

  1. adam_g to get all M2 bugs targeted


Action items, by person

  1. adam_g
    1. adam_g to get all M2 bugs targeted


People present (lines said)

  1. adam_g (31)
  2. leonstack (13)
  3. elo (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.