18:00:42 <adam_g> #startmeeting astara
18:00:43 <openstack> Meeting started Mon Feb  1 18:00:42 2016 UTC and is due to finish in 60 minutes.  The chair is adam_g. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:45 <adam_g> o/ all
18:00:47 <openstack> The meeting name has been set to 'astara'
18:00:55 <markmcclain> o/
18:02:25 <adam_g> so mitaka-2 was released last week, https://launchpad.net/astara/+milestone/mitaka-2
18:02:34 <adam_g> thanks all for helping burn down reviews and get that out
18:02:52 * adam_g creates the mitaka-3 milestone in LP
18:03:36 <adam_g> #topic mitaka development
18:04:08 <adam_g> mitaka-3 is scheduled the week of feb 29 and is generally considered featre freeze
18:04:24 <adam_g> so for the remaining feature BPs we have, ill target to mitaka-3
18:04:29 <adam_g> if they aren't merged we can bump to N
18:05:08 <markmcclain> Newton right?
18:05:40 <adam_g> yep
18:06:04 <adam_g> on the feature front, im still working on the applinace-ha BP
18:06:59 <adam_g> markmcclain, should i keep you assigned for the the SFC/BYONF and VPNAAS BPs?
18:07:30 <markmcclain> yes
18:07:42 <markmcclain> the MTU work resulted from stuff I've been working on for VPN
18:07:51 <adam_g> oh, cool
18:08:40 <adam_g> i pinged leonstack via email since he hasnt been on IRC lately, and he's interested in helping out with cleaning up the configuration API as per https://blueprints.launchpad.net/astara/+spec/appliance-api-v2
18:09:32 <adam_g> iw ill also circle back with phil_h and see if he's interested in helping expand the install docs we merged  last week to include setup of LBAAS, HA orchestrator, and pez
18:09:41 <adam_g> then we can close out the doc BP for this cycle
18:10:16 <adam_g> now that the initial work has been merged to improve our functional tests, ill also see about getting the remaining tests that are up on gerrit merged and that should do it for the CI work we planned this cycle
18:10:19 <elo> i'll talk with him
18:10:34 <markmcclain> cool
18:10:52 <adam_g> #topic bugs
18:10:52 <markmcclain> rootwrap was targeted for m-3
18:10:52 <markmcclain> what's left?
18:10:52 <markmcclain> the appliance?
18:10:56 <adam_g> oops
18:11:32 <adam_g> markmcclain, theres still some components for rootwrap left in the appliance code, xia said he'd be working on it
18:12:01 <markmcclain> oh cool
18:12:01 <markmcclain> I'll probably add a note to writeboard
18:12:01 <markmcclain> s/probably//
18:12:05 <elo> I was taking a look at this to back port as well
18:12:11 <adam_g> k
18:12:33 <adam_g> so for bugs
18:12:44 <adam_g> we managed to also close out a bunch of pending things last week with the release
18:12:59 <adam_g> with the exception of
18:13:01 <adam_g> #link https://bugs.launchpad.net/astara/+bug/1516787
18:13:01 <openstack> Launchpad bug 1516787 in Astara "the astara API service listening address is too rigid" [High,In progress]
18:13:14 <adam_g> this one still has a couple of remaining patches to completely close it out, one of which needs a rebase that i will do here in a bit
18:13:24 <adam_g> and..
18:13:26 <adam_g> #link https://bugs.launchpad.net/astara/+bug/1531274
18:13:27 <openstack> Launchpad bug 1531274 in Astara "unable to delete tenant networks" [Critical,In progress] - Assigned to Rosario Di Somma (mr-rods)
18:13:44 <adam_g> rods, have you been making on progress on that or has it stalled for the time being?
18:13:56 <adam_g> it would be great to solve that one for m-3
18:14:17 <markmcclain> I'll circle and look at it
18:15:17 <adam_g> cool
18:16:26 <adam_g> AFAICS thats it for current bugs, at least bigger ones. there are a few smaller low hangers at https://bugs.launchpad.net/astara that i'm sure we can close out without too much effort
18:16:47 <markmcclain> I've got one more that was reported this mornign
18:17:02 <adam_g> ah right.
18:17:17 <markmcclain> the port statuses are not reflecting the actual router port status
18:17:22 <adam_g> "LP bug or it doesn't exist"  :)
18:17:32 <adam_g> markmcclain, is that an issue you're able to repro with master or kilo?
18:17:43 <markmcclain> both
18:17:48 <markmcclain> haha.. right I need to file it
18:17:51 <markmcclain> fabric is working so it's a metadata issue
18:20:07 <adam_g> #action markmcclain to get a bug filed detailing port status sync issues
18:20:17 <adam_g> #topic open discussion
18:20:23 <adam_g> anyone have anything else to bring up?
18:22:32 <markmcclain> #link https://bugs.launchpad.net/astara/+bug/1540520
18:22:34 <openstack> Launchpad bug 1540520 in Astara "router port status does not properly reflect the actual state" [Critical,Confirmed] - Assigned to Mark McClain (markmcclain)
18:22:40 <markmcclain> ^ filed bug
18:22:41 <adam_g> w00t thanks
18:23:47 <adam_g> well unless theres anything else, we can call it
18:24:30 <adam_g> #endmeeting
18:24:34 <adam_g> #endmeeting