#openstack-meeting-3: auc

Meeting started by shamail at 19:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information (shamail, 19:04:20)

  1. Updates on action items from 6/2 (shamail, 19:04:32)
  2. Review draft of milestone-3 output (shamail, 19:05:29)
    1. https://etherpad.openstack.org/p/uc-recog-m3-output (shamail, 19:06:39)
    2. AGREED: milestone-3 can be marked as completed (shamail, 19:10:28)

  3. Kick-off milestone-4 (shamail, 19:11:34)
    1. https://etherpad.openstack.org/p/uc-recog-metrics (shamail, 19:11:55)
    2. AGREED: (maishsk, 19:26:47)
    3. https://ask.openstack.org/en/users/?sort=reputation (shamail, 19:59:29)
    4. ACTION: maishsk to propose metrics for ask openstack (shamail, 20:02:21)
    5. ACTION: shamail to send etherpad via ML for further community discussion (shamail, 20:03:22)


Meeting ended at 20:03:56 UTC (full logs).

Action items

  1. maishsk to propose metrics for ask openstack
  2. shamail to send etherpad via ML for further community discussion


Action items, by person

  1. maishsk
    1. maishsk to propose metrics for ask openstack
  2. openstack
    1. maishsk to propose metrics for ask openstack
  3. shamail
    1. shamail to send etherpad via ML for further community discussion


People present (lines said)

  1. shamail (177)
  2. maishsk (53)
  3. MeganR (49)
  4. openstack (4)


Generated by MeetBot 0.1.4.