#openstack-meeting-3: auc
Meeting started by shamail at 19:01:31 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information
(shamail,
19:03:31)
- Update on centralized data source proposal by Tom Fifield (MeganR) (shamail, 19:04:05)
- Confirm completion of milestone-4 (shamail, 19:08:36)
- AGREED: Milestone-4
is completed (shamail,
19:11:34)
- ACTION: shamail will
draft output from milestone-4 (shamail,
19:11:44)
- Begin milestone-5 (shamail, 19:12:16)
- https://etherpad.openstack.org/p/auc-nomination-process
(shamail,
19:17:13)
- ACTION: maishsk will
draft initial process for submission and review of self-nomination
for AUC. shamail will help as well. (shamail,
19:18:06)
- Opens (shamail, 19:18:32)
Meeting ended at 19:21:45 UTC
(full logs).
Action items
- shamail will draft output from milestone-4
- maishsk will draft initial process for submission and review of self-nomination for AUC. shamail will help as well.
Action items, by person
- maishsk
- maishsk will draft initial process for submission and review of self-nomination for AUC. shamail will help as well.
- shamail
- shamail will draft output from milestone-4
- maishsk will draft initial process for submission and review of self-nomination for AUC. shamail will help as well.
People present (lines said)
- shamail (47)
- MeganR (11)
- maishsk (11)
- openstack (4)
Generated by MeetBot 0.1.4.