19:02:39 <shamail> #startmeeting auc
19:02:39 <openstack> Meeting started Thu Jul 21 19:02:39 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:42 <openstack> The meeting name has been set to 'auc'
19:04:05 <shamail> Anyone here for the AUC Recognition WG meeting?
19:04:41 <MeganR> I am  :)
19:04:57 <shamail> Yay!
19:05:02 <MeganR> lol
19:05:28 <MeganR> I played with Google Forms a little bit.
19:05:32 <shamail> Honestly, not much to cover this week (mainly status updates) so it’s going to be a quick meeting anyway
19:05:34 <shamail> Nice
19:05:42 <shamail> #topic Non-IRC WG data collection
19:05:51 <shamail> How’d that go?  Any test URLs?
19:06:02 <MeganR> that's fine by me - I am out next week, and trying to wrap up a lot today and tomorrow.
19:06:17 <shamail> I am out Friday - Thursday
19:06:23 <MeganR> Please keep in mind these are really rough
19:06:32 <MeganR> Working Group Participation: https://docs.google.com/forms/d/1y6-pEUTJEL4gb6pISWsVjHu8HMuKwZGiOlJaGFxa0CY/edit
19:06:32 <MeganR> This is to track member participation in working groups that do not use IRC.  My thought is that each group could have their own form, so they can add in a list of members, and then each meeting go in check the box for each member, hit submit and move on.
19:06:49 <MeganR> Here is the second one:
19:06:50 <MeganR> Submission for AUC status: https://docs.google.com/forms/d/1TXw9LXCH6B5ZmInmRvA3owSThZ5qmjdjd2-defimbAw/edit
19:06:50 <MeganR> This one was tough, had a difficult time coming up with more than a few questions.
19:07:01 <MeganR> need to step away for 2 min, brb
19:07:15 <shamail> #link https://productforums.google.com/forum/#!topic/docs/Mka4NM9WSHk
19:07:57 <shamail> There is also this approach but I agree that for a the first revision, we can have separate forms… eventually if we could have one form with the data landing in different sheets then that would be ideal.
19:10:26 <MeganR> I'm not certain that I am following - are the questions presenting as a different form - or do you want to combine WG participation with AUC Status submission
19:11:24 <shamail> I just clicked on the form you built
19:11:35 <shamail> I get it now, separate forms make sense
19:11:41 <shamail> I was thinking about it different
19:11:49 <MeganR> :)
19:12:02 <MeganR> didn't know if I may have copied the same link twice!
19:12:31 <shamail> In my head, I was thinking about a form that a WG chair could fill out once per release cycle that says who they are, which WG they chair, who they consider active members, links to supporting docs (etherpads, etc)
19:13:03 <shamail> The form you built is basically a weekly tracker right?  They would use it to log attendance every week
19:13:22 <MeganR> yes, I was thinking weekly or per meeting
19:13:44 <MeganR> thinking along the lines of 25 lines in IRC, and if they have attend x number of meetings
19:13:59 <shamail> I think that view/data (weekly) will be much more robust, only concern is whether the WG chairs would be willing to do it weekly
19:14:11 <MeganR> however, I like your idea, whatever is easiest for the meeting chair
19:14:16 <shamail> Is it just enterprise WG at this point?
19:15:19 <shamail> (as far as WGs not using IRC)
19:15:38 <MeganR> no, it is actually 3, Enterprise, IRC and Fault Genes WG (had to find their name)
19:15:55 <shamail> Ah
19:16:02 <shamail> IRC doesn’t use IRC :O
19:16:32 <MeganR> I might be missing a sub-group here and there. I didn't include the Ref Arch sub-group, because all of those contributors are active in the Enterprise
19:16:37 <shamail> 3 is managable
19:16:42 <shamail> MeganR: +1
19:16:45 <MeganR> Lol - that's funny - yes, it should be "ISV"
19:16:57 <shamail> oh, lol
19:17:13 <MeganR> :)
19:17:17 <shamail> I think App Ecosystem WG doesnt use IRC either
19:18:10 <MeganR> hmm, I will check - I looked through the WG list, but probably need to go through it again to make sure I am not missing anyone
19:18:14 <shamail> I like the form though!  great work
19:18:23 <MeganR> Thank you
19:18:56 <shamail> Is the next step to share the form with a few WG chairs and get their feedback?
19:19:07 <MeganR> Next steps: I can send both of these forms out for review with our team, and Jimmy and Tom
19:19:14 <MeganR> and I can include the WG chairs
19:19:15 <MeganR> :)
19:19:38 <shamail> +1
19:19:40 <shamail> Thanks!
19:19:45 <MeganR> yw
19:19:51 <MeganR> that's it from me today!
19:20:10 <shamail> #topic Get Active WG Members update request
19:20:11 <shamail> #link http://lists.openstack.org/pipermail/user-committee/2016-July/001119.html
19:21:32 <shamail> fifieldt sent an email requesting a few updates to the script since it is being used by the member database update project
19:22:19 <shamail> I will be glad to create a patch for these changes… change 1, add a dir flag, is easier.
19:23:00 <shamail> #action Send forms out for review with our team, and Jimmy and Tom (MeganR)
19:23:16 <shamail> #action Make changes to Active WG members script
19:23:29 <MeganR> sounds good
19:24:04 <shamail> #Topic review open changes
19:24:31 <shamail> Tom posted a comment on a change request for the AskOpenStackMods team script
19:24:32 <shamail> #link https://review.openstack.org/#/c/341955/
19:25:00 <shamail> His comment: I can see this making sense for deliverables that are tied to the release cycle, but this deliverable in particular is not. As a result, the change might exclude people who would otherwise qualify.
19:25:00 <shamail> Something else to tie into the thinking is: is the AUC list generated for tasks outside the time close to release cycle boundaries? For example, when does voting happen?
19:25:37 <shamail> I can reply but wanted to validate my response with you...
19:25:49 <MeganR> ok
19:27:08 <shamail> I think we decided that for Ask OpenStack Mods we wanted to tie them with the same time window as others (e.g. release cycle) so that we can ensure that only active participants are included.  The concern is that a WG member has to be active each cycle to recieve credit even though some of their deliverables (e.g. eBooks, etc) might have a longer life (similar to Ask OpenStack Mods)
19:27:31 <MeganR> I agree
19:27:39 <shamail> In general, we choose to focus on active as a criteria to make all contribution types as equal as possible
19:27:42 <shamail> (effort wise)
19:28:13 <MeganR> with the first iteration though, we are trying to establish a baseline, who is active, and then will tie in a date range on the same timeframe as ATC?
19:28:26 <shamail> The second part we addressed as well… which is generally we will do AUC collection at feature-freeze or RC1… we would know track chairs by then.
19:28:49 <shamail> MeganR: +1 makes sense....
19:28:59 <shamail> So should first revision go back more than 180?
19:29:06 <shamail> To reward past contributors?
19:29:51 <MeganR> I don't think so, we are trying to focus on current participation and the current release
19:30:10 <shamail> Agree
19:30:12 <shamail> Wanted to double check
19:30:16 <shamail> Thanks!
19:30:31 <MeganR> I think if we open it to past contributors, we are undoing a lot of the "requirements" we have put in place, and need in place.  Have to start somewhere.
19:30:34 <MeganR> yw
19:31:01 <shamail> +1
19:31:10 <shamail> That’s all I had for today as well
19:31:29 <MeganR> cool - productive meeting!
19:31:53 <shamail> Yep
19:31:57 <shamail> Enjoy your time off!
19:32:11 <MeganR> thank you - talk to you in August!
19:32:20 <shamail> Yep!  Cya
19:32:23 <shamail> #endmeeting