#openstack-meeting-3: auc

Meeting started by shamail at 19:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information (shamail, 19:02:27)

  1. Review Ops Meetup AUC feedback (shamail, 19:02:57)
    1. https://etherpad.openstack.org/p/NYC-ops-AUC (shamail, 19:03:27)
    2. ACTION: MeganR will contact WOO (shamail, 19:07:37)
    3. ACTION: shamail will pursue adding case studies and Refstack to eligible criteria for AUC (maishsk, 19:29:42)
    4. ACTION: maishsk will look into the support SDK and project outside OpenStack (maishsk, 19:31:22)

  2. Develop plan to close out WG in next 2-3 weeks (maishsk, 19:31:40)
    1. ACTION: maishsk compile a concise list of metrics for eligibility (maishsk, 19:34:13)
    2. https://etherpad.openstack.org/p/uc-recog-m5-output (maishsk, 19:34:45)
    3. ACTION: maishsk compile a concise list of recommendations for a review board for ‘Extra AUC’ (maishsk, 19:46:16)
    4. ACTION: shamail will coordinate a readout to the UC (maishsk, 19:50:05)


Meeting ended at 19:51:19 UTC (full logs).

Action items

  1. MeganR will contact WOO
  2. shamail will pursue adding case studies and Refstack to eligible criteria for AUC
  3. maishsk will look into the support SDK and project outside OpenStack
  4. maishsk compile a concise list of metrics for eligibility
  5. maishsk compile a concise list of recommendations for a review board for ‘Extra AUC’
  6. shamail will coordinate a readout to the UC


Action items, by person

  1. maishsk
    1. maishsk will look into the support SDK and project outside OpenStack
    2. maishsk compile a concise list of metrics for eligibility
    3. maishsk compile a concise list of recommendations for a review board for ‘Extra AUC’
  2. MeganR
    1. MeganR will contact WOO
  3. openstack
    1. maishsk will look into the support SDK and project outside OpenStack
  4. shamail
    1. shamail will pursue adding case studies and Refstack to eligible criteria for AUC
    2. shamail will coordinate a readout to the UC


People present (lines said)

  1. maishsk (90)
  2. shamail (66)
  3. MeganR (23)
  4. ildikov (6)
  5. SWDevAngel (6)
  6. openstack (6)
  7. mrhillsman (2)
  8. maishk (0)


Generated by MeetBot 0.1.4.