19:01:28 <shamail> #startmeeting auc
19:01:29 <openstack> Meeting started Thu Oct  6 19:01:28 2016 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:32 <openstack> The meeting name has been set to 'auc'
19:01:41 <shamail> Hi everyone..  Anyone here for the AUC recognition WG meeting?
19:01:45 <MeganR> Hi
19:01:53 <shamail> Hi MeganR!
19:02:10 <shamail> lol, I am going to have to go back and check how many meetings it’s been just us two.
19:02:34 <MeganR> lol - for some reason, this time works with my schedule
19:02:38 <shamail> let’s give it a couple of minutes and see if more people join
19:02:46 <MeganR> everything else has been really hit and miss lately  :)
19:02:53 <shamail> If we have a meeting, here is the agenda:
19:02:55 <shamail> #link https://wiki.openstack.org/wiki/AUCRecognition
19:03:04 <MeganR> that sounds good - I'll look at the agenda
19:03:08 <shamail> MeganR: same here, I’ve been traveling two weeks back to back
19:03:17 <shamail> (might even have to be in Singapore next week)
19:03:33 <MeganR> oh wow
19:03:43 <shamail> CloudExpo
19:03:44 <MeganR> that's tough - especially with the Summit in a few weeks
19:03:46 <shamail> yeah
19:04:03 <shamail> Agenda is pretty light
19:04:14 <shamail> I asked Edgar to put us on the agenda for the UC meeting next week
19:04:23 <shamail> so that we can close our our recommendations/status
19:04:24 <MeganR> the agenda looks good - I need a recap, don't remember what I have forgotten :)
19:04:40 <shamail> I think from your perspective it was two things:
19:05:10 <shamail> 1) Were you able to get a final list of active WG members for non-IRC based WGs? (we probably have to get that to Tom this week or early next week)
19:05:10 <MeganR> when is the UC meeting next week
19:05:23 <shamail> On Monday, I believe 3P EDT (but I could be lying)
19:05:50 <MeganR> ok, I'll take a look, not certain I can attend
19:05:56 <shamail> #info UC meeting is Monday (10/10) at 1900 UTC in #openstack-meeting
19:06:03 <MeganR> what was the second item?
19:06:04 <MeganR> thank you
19:06:30 <shamail> 2) You were going to talk to WOO about becoming a WG so we can recognize the contributors as AUC
19:06:38 <shamail> there is currently no way to track WOO for AUC
19:07:06 <MeganR> yes, - ok, that is a done deal, they want to be counted, really were positive about the idea
19:07:39 <shamail> 2b) It is probably too late for them to become a WG for this cycle and get recognized this cycle but could you ask them to provide a list of active WOO organizers and we could use the self-nomination route to get them added?
19:07:48 <MeganR> I was thinking with tracking that they can be included in the WG's not on IRC, and we can use the Google form
19:08:03 <shamail> That would work perfectly I think
19:08:10 <shamail> Any chance you could ask them to give us a list for Newton?
19:08:17 <MeganR> I need to go back and look at my notes about the WGs not in IRC, to see about numbers
19:08:21 <shamail> It would be good to have them in the first batch
19:08:42 <shamail> Np, can you also forward me the actual names or emails as well so I can pass them along?
19:08:46 <MeganR> I can pull a list for WOO, we track attendance in the meeting etherpad
19:08:52 <shamail> Great
19:08:56 <MeganR> and yes, I should have emails
19:09:16 <shamail> #action MeganR will send list of active WOO members for inclusion in AUC
19:09:22 <MeganR> what else is outstanding overall?
19:09:32 <shamail> #action MeganR to send list of non-IRC WG members to shamail
19:09:53 <shamail> The other outstanding items were a read-out to the UC (on Monday)
19:10:07 <shamail> and finalizing our self-nomination/approval process
19:10:34 <shamail> I’ll be glad to take the first stab at the content for the UC meeting
19:10:53 <shamail> I’ll email Maish and yourself for review once the draft is completed
19:11:20 <shamail> #action shamail will build draft for UC readout
19:11:36 <shamail> I have one more item as a FYI
19:12:35 <shamail> Still here?
19:12:52 <MeganR> I am - thought you were typing  :)
19:13:01 <shamail> Ah sorry
19:13:05 <shamail> #link https://review.openstack.org/#/c/381894/
19:13:16 <shamail> Please give this patch a look and give your feedback too :)
19:13:30 <MeganR> ok, I will
19:13:31 <shamail> This conversation started on Twitter about Ops not being able to vote in the TC election
19:13:47 <MeganR> interesting
19:13:47 <maishsk> Sorry I am late.
19:13:54 <MeganR> Hi maishsk
19:13:58 <shamail> and Monty submitted a governance patch for vote to allow a new category that would recognize AUC as extra-ATC specifically for TC elections voting
19:14:02 <shamail> Hi maishsk
19:14:13 <MeganR> I like that!
19:14:20 <maishsk> shamail: I had spoken to Monty about that a while back
19:14:43 <shamail> nice :)
19:14:55 <maishsk> But an interesting question arose - should al ATC also be considered as extra-AUC as well
19:14:58 <MeganR> awesome!
19:15:06 <shamail> I asked Edgar (via email) to chime in on the review
19:15:30 <shamail> The UC would have to respond whether they are willing to recipocate (I think they should)
19:16:40 <shamail> TC and UC decisions have community-wide implications so I think it would make sense to let the broadest number of community members vote for both
19:16:43 <maishsk> I would agree - but I would think that even though we are supposed to be on-par (or that least that is the theory) the benefits currently weigh in favor of ATC's
19:16:58 <maishsk> (which I have no problems with)
19:17:10 <maishsk> becuase we are not doing it for the benfits
19:17:23 <maishsk> but for the benefit of OpenStack
19:17:25 <shamail> You can raise that point to the UC once the charter is established :D
19:17:44 <shamail> Valid points
19:17:54 <shamail> So summary of actions and status just to recap
19:18:05 <shamail> Actions:
19:18:06 <shamail> MeganR will send list of active WOO members for inclusion in AUC
19:18:23 <shamail> MeganR to send list of non-IRC WG members to shamail (so I can forward to Tom and figure out how to automate)
19:18:42 <shamail> shamail will build draft for UC readout (and I will send a draft to both of you for review/edits)
19:19:01 <shamail> Maish, can you update the self-nomination process etherpad to clean it up?
19:19:06 <maishsk> Sure
19:19:31 <shamail> I think there were still some items that are open (e.g. approval committee member/size/composition)
19:19:45 <shamail> Can you please email me once that is done so I can review it as well?
19:19:59 <maishsk> shamail: you said that the conversation about the review above - started on Twitter ? Do you have the origin?
19:20:00 <shamail> #action maishsk will clean-up/finalize the self-nomination process
19:20:17 <shamail> finding
19:20:50 <shamail> https://twitter.com/e_monty/status/782936391135133696
19:21:30 <shamail> Anything else for today?
19:21:45 <maishsk> Not from Me
19:21:58 <shamail> (I’m going to be sneaking out soon anyway since I am in a face to face meeting)
19:22:07 <shamail> MeganR?
19:22:16 <shamail> Both of you will be in Barcelona?
19:22:24 <shamail> Oh!
19:22:31 <MeganR> yes, I will be there
19:22:46 <shamail> I got one more thing
19:22:56 <maishsk> I will be there :)
19:23:01 <MeganR> and no, I don't have anything else (sorry, have another meeting that was supposed to end 20 min ago)
19:23:02 <shamail> AUC related topics at Barcelona
19:23:04 <shamail> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/15063/the-path-to-becoming-an-auc-active-user-contributor
19:23:18 <shamail> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16854/auc-working-group
19:23:31 <MeganR> oh cool!
19:23:44 <shamail> There is also a lightning talk on Superuser (which will reference AUC) on Monday too
19:24:09 <shamail> I am probably going to miss the AUC WG working session since it overlaps with the Product WG working session
19:24:15 <maishsk> Unfortunately - I will not be arriving till Tuesday morning - so I will have to miss the SuperUser.
19:24:37 <shamail> I might try to split my time as well so be at the PWG one first half and AUC the second half (since PWG has a longer slot)
19:24:42 <MeganR> yes, I am still trying to finalize some scheduling items
19:25:08 <shamail> Yeah, this is a good time to do so…. I am certain you will find conflicts :)
19:25:18 <shamail> See you on Tuesday maishsk!
19:25:22 <MeganR> lol - that is certain
19:25:40 <maishsk> :Will do!
19:25:46 <shamail> UC meeting is on this coming Monday at 1900 UTC maishsk and we will be on the agenda to readout on AUC
19:25:52 <MeganR> oh, I will be traveling next week, and won't be here for our meeting - if we are meeting
19:25:53 <shamail> Hope you both can make that too
19:26:04 <shamail> We can probably skip next week
19:26:09 <maishsk> Agreed
19:26:12 <MeganR> I am planning on being there on Monday
19:26:15 <shamail> Once we read out to the UC our job for this phase is done
19:26:21 <MeganR> cool - so this is our last meeting?!
19:26:28 <shamail> and we will determine whether we can disband in Barcelona or whether more work is needed next cycle
19:26:48 <MeganR> sounds good
19:27:00 <shamail> We’ll probably have one the week after next to A) discuss any open items from the UC meeting and B) review the draft presentation for AUC presentation in Barcelona
19:27:04 <maishsk> +!
19:27:05 <maishsk> +1
19:27:27 <shamail> I figured that 33% of our active members will be traveling next week (thats 1 member btw)
19:27:37 <shamail> I am iffy too (might be traveling as well)
19:27:46 <MeganR> oh right - there is another week there - feel like this month is gone already  :)
19:28:03 <shamail> Nooo, don’t you dare steal time from me… I need all the hours I can get before Barcelona
19:28:04 <maishsk> :)
19:28:15 <shamail> lol
19:28:17 <shamail> Anyways
19:28:25 <MeganR> :)
19:28:30 <shamail> See you both on Monday hopefully!
19:28:38 <maishsk> Will make sure I am there
19:28:53 <shamail> #endmeeting