#openstack-meeting-3: auc

Meeting started by shamail at 19:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information (shamail, 19:01:59)

  1. AUC Recap (shamail, 19:03:03)
    1. https://etherpad.openstack.org/p/uc-recog-metrics (shamail, 19:03:48)

  2. OpenStack Summit Recap (shamail, 19:09:03)
    1. https://docs.google.com/document/d/1yD8TfqUik2dt5xo_jMVHMl7tw9oIJnEndLK8YqEToyo/edit?usp=sharing (jproulx, 19:20:02)

  3. Future of AUC Recognition WG (shamail, 19:22:26)
    1. https://docs.google.com/document/d/1QmLOeseAkjBWM_TXsUeKBErNaSHnuZp81II0T71ARfo/edit?usp=sharing (jproulx, 19:22:55)
    2. https://wiki.openstack.org/wiki/AUCRecognition#Milestones (shamail, 19:26:16)
    3. http://www.openstack.org/foundation/user-committee/ (shamail, 19:28:03)
    4. AGREED: Group will stay active (but stop meeting) until UC charter has been approved. We will disband afterwards. (shamail, 19:32:14)

  4. Opens (shamail, 19:34:43)


Meeting ended at 19:37:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. shamail (104)
  2. jproulx (31)
  3. dc_mattj (28)
  4. SWDevAngel (21)
  5. openstack (3)


Generated by MeetBot 0.1.4.