#openstack-auto-scaling: auto-scaling-sig

Meeting started by zaneb at 23:06:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/auto-scaling-IRC-topics (ekcs, 23:08:34)
    2. https://docs.openstack.org/auto-scaling-sig/latest/ (zaneb, 23:11:40)

  1. 'theory of autoscaling doc' (zaneb, 23:13:11)
    1. ACTION: hack on the Theory of Autoscaling wiki page (zaneb, 23:26:34)
    2. https://wiki.openstack.org/wiki/Auto-scaling_SIG/Theory_of_Auto-Scaling (zaneb, 23:26:39)
    3. AGREED: move wiki content to docs repo after next meeting (zaneb, 23:27:28)

  2. user survey (zaneb, 23:28:23)
    1. https://etherpad.openstack.org/p/auto-scaling-user-survey-question (zaneb, 23:38:53)
    2. AGREED: we will request the first q from https://etherpad.openstack.org/p/auto-scaling-user-survey-question to be added to the user survey (zaneb, 23:54:48)
    3. ACTION: dtruong to request UC to add user survey question (zaneb, 23:56:51)

  3. quick update on advanced scaling strategies (zaneb, 23:57:03)
    1. https://www.researchgate.net/publication/314296488_BATS_Budget-Constrained_Autoscaling_for_Cloud_Performance_Optimization (ekcs, 23:57:51)


Meeting ended at 00:01:26 UTC (full logs).

Action items

  1. hack on the Theory of Autoscaling wiki page
  2. dtruong to request UC to add user survey question


Action items, by person

  1. dtruong
    1. dtruong to request UC to add user survey question


People present (lines said)

  1. zaneb (52)
  2. joadavis (25)
  3. dtruong (23)
  4. ekcs (17)
  5. openstack (4)


Generated by MeetBot 0.1.4.