14:00:07 <ricolin> #startmeeting automation
14:00:07 <openstack> Meeting started Tue Mar 31 14:00:07 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:10 <openstack> The meeting name has been set to 'automation'
14:00:15 <ricolin> #topic roll call
14:00:19 <ricolin> o/
14:00:50 <ricolin> hope everyone is safe and stay home:)
14:02:14 <ricolin> been a crazy weeks, assume people needs to handle some more private stuff than usual
14:02:26 <witek> hi ricolin
14:03:19 <witek> I'm a part-time teacher meanwhile :)
14:08:11 <ricolin> witek,  hi!
14:08:23 <ricolin> witek, teach what?:)
14:09:02 <witek> everything, my kids don't go to school and should learn remote
14:09:16 <ricolin> right!
14:09:59 <ricolin> how's live there
14:10:55 <witek> it's OK, we've got the lockdown for over a week now
14:11:11 <witek> schools have been closed for 2 weeks now
14:11:54 <ricolin> any signs show getting better in Munich?
14:12:18 <witek> I think the infection rate slows down a little
14:13:34 <ricolin> good to know
14:15:25 <ricolin> witek, regarding the autoscaling job, I think I make some mistake in the heat-tempest-plugin patch, which uses wrong script to add pressure to CPU loading
14:16:10 <ricolin> I have some time earlier to check on logs, and do some adjust on test, and found the scenario is not working
14:16:39 <ricolin> I will schedule some time later to fix the hot script, but can't find time in these few days:/
14:17:11 <witek> is it just user_data which is wrong?
14:18:29 <ricolin> That's what I assume
14:18:53 <ricolin> I need to build my local environment to test that script
14:20:31 <witek> thanks ricolin for your involvement on that
14:21:57 <ricolin> hope we can make it happen before vPTG
14:22:09 <ricolin> #topic open discussion
14:22:17 <ricolin> and talk about which
14:22:43 <ricolin> do you think automation SIG should join?
14:22:46 <ricolin> VPTG
14:24:23 <witek> there was always some attention to this SIG sessions, apart from the last one
14:26:17 <ricolin> witek, I'm thinking we need more attention from projects which might interest on automation and also ops and users
14:26:43 <ricolin> if we would like to join VPTG, those are some factors we need to achieve first
14:27:25 <ricolin> To ask people to be there if they're interest on some relate stuff
14:28:19 <witek> agree, it would be good to have input from interested participants before the PTG
14:29:37 <ricolin> I will create action so we can achieve something first as preparation for VPTG
14:30:51 <ricolin> also, maybe we can host maybe 2-4 hours session
14:31:11 <ricolin> includes BoF and feedback
14:31:24 <witek> should be enough
14:32:14 <ricolin> #action create storyboard task for track tasks for prepare VPTG
14:32:19 <ricolin> #action ricolin create storyboard task for track tasks for prepare VPTG
14:33:04 <ricolin> Will share more VPTG info. after the VPTG meeting this week
14:33:42 <ricolin> Anything else you think we should include for VPTG?
14:33:45 <witek> VPTG meeting?
14:33:55 <witek> I think I missed that
14:34:26 <ricolin> it's on 4/2
14:34:30 * ricolin finding link
14:35:26 <ricolin> #link http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013699.html
14:36:19 <witek> thanks
14:37:21 <ricolin> it's some meeting that everyone can join IIUC
14:37:30 <witek> so that's the kick-off meeting for vPTG planning, right?
14:38:11 <witek> thanks for sharing again, I missed it
14:38:53 <ricolin> yes
14:38:58 <ricolin> MP
14:39:01 <ricolin> NP
14:40:04 <ricolin> I think that's all from me
14:40:55 <witek> I don't have anything
14:41:05 <witek> thanks ricolin
14:41:23 <ricolin> not really, you have kids to educate:)
14:41:31 <witek> :)
14:41:35 <ricolin> and don't just teach coding:)
14:41:53 <witek> that would be cool actually.. :)
14:42:29 <ricolin> what about art class?:)
14:43:00 <witek> that's my wife's part :)
14:45:20 <ricolin> haha
14:45:47 <ricolin> Okay, I think we all done for now, let's end this meeting:)
14:45:57 <ricolin> witek, thanks for join:)
14:46:00 <ricolin> #endmeeting