19:58:36 <jraim> #startmeeting barbican
19:58:37 <openstack> Meeting started Thu Dec 12 19:58:36 2013 UTC and is due to finish in 60 minutes.  The chair is jraim. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:58:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:58:40 <openstack> The meeting name has been set to 'barbican'
19:58:45 <jraim> #topic incubation tasks
19:59:14 <jraim> alright, who is here for the barbican meeting. Raise the hands
19:59:17 <jraim> o/
19:59:22 <electrichead> o/
19:59:27 <reaperhulk> \o/
19:59:38 <woodster> \o/
19:59:46 <jraim> #agreed reaperhulk is excited to be here
19:59:52 <reaperhulk> When am I not
19:59:55 <SheenaG> \o/
19:59:57 <hockeynut> present and accounted for
20:00:06 <jraim> anyone else?
20:00:18 <jraim> alright, it'll be a short one then
20:00:38 <jraim> let's run down the list on incubation tasks
20:01:08 <jraim> so python-barbicanclient is in stackforge now, correct? Any more to do on that one?
20:01:15 <markwash> seems like we maybe have a meeting timeslot conflict?
20:01:23 <jraim> markwash do we?
20:01:26 <reaperhulk> uhoh :o
20:01:26 <jvrbanac> o/
20:01:36 <markwash> I could be mistaken, I'm very distracted
20:01:46 <jraim> I've got us here: https://wiki.openstack.org/wiki/Meetings#Barbican_Meeting
20:01:52 <markwash> well, its' a wiki, so
20:01:54 <electrichead> #info yes, python-barbicanclient is in StackForge and also in Launchpad.  All development will be done there moving forward
20:01:55 <jraim> which meeting were you looking for?
20:02:33 <markwash> https://wiki.openstack.org/wiki/Meetings#Glance_Team_meeting
20:02:41 <markwash> 1400 and 2000 UTC thursdays alternating
20:02:46 <markwash> today's a 2000 UTC day
20:02:50 <electrichead> looks like glance has the spot every other week :-\
20:03:08 <jraim> weird. it wasn't on the calender thing I downloaded
20:03:10 <jraim> no problem
20:03:15 <jraim> I'll close this and we'll reschedule ours
20:03:23 <jraim> #info Jarret sucks at meetings, story at 11
20:03:23 <markwash> sorry for the confusion!
20:03:28 <jraim> #endmeeting