20:00:00 <jraim> #startmeeting Barbican
20:00:00 <openstack> Meeting started Mon Jan 27 20:00:00 2014 UTC and is due to finish in 60 minutes.  The chair is jraim. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:05 <openstack> The meeting name has been set to 'barbican'
20:00:13 <jraim> #topic Barbican Incubation
20:00:22 <jraim> alright, who is here for the barbican meeting?
20:00:33 <reaperhulk> o/
20:00:48 <lisaclark> o/
20:01:13 <reaperhulk> Big crowd
20:01:22 <jraim> looks like we are a little light. Let's wait a few minutes
20:01:45 <codekobe> hello!
20:02:11 <lisaclark> while we're waiting, i noticed that the meeting minutes for this meeting were last updated on Dec 5.
20:02:51 <jraim> yeah, I need to be better about updating those. We are still basically on the same topic: e.g. incubation work
20:03:09 <jraim> #action jraim to update minutes
20:05:10 <jraim> alright, let's try again
20:05:15 <jraim> who all is here for the barbican meeting?
20:05:23 <codekobe> o?
20:05:27 <codekobe> o/
20:05:33 <lisaclark> o/
20:05:34 * redrobot is here for barbican
20:05:38 <woodster> o/
20:06:08 <reaperhulk> Also me.
20:06:08 <jraim> good enough I guess :)
20:06:44 <jraim> so the only incubation related tasks that I know about are to get devstack finished
20:06:51 <jraim> and to get the release of python-barbicanclient out
20:07:02 <jraim> don't know if dstufft is here, but do we know if the client got released?
20:07:14 <dstufft> yes it did
20:07:17 <woodster> I believe it is out thereā€¦.2.0.0
20:07:22 <jraim> great
20:07:26 <jraim> okay, so that one is done
20:07:35 <dstufft> and all the mechanisms are wired up so we can releae just by pushing tags to gerrit
20:07:43 <jraim> good stuff
20:07:47 <dstufft> git tag -s 2.0.1; git push gerrit 2.0.1
20:07:48 <dstufft> etc
20:08:03 <jraim> so devstack is still not working. chadlung and I are slowly plowing through it
20:08:03 <woodster> good dstufft (sorry)
20:08:13 <jraim> woodster boo
20:08:33 <jraim> #info no such thing as a good pun
20:08:44 <jraim> reaperhulk: testr is still on here
20:08:48 <jraim> where did we land on that?
20:09:23 <dstufft> lol
20:09:26 <reaperhulk> We decided to hold off as it's not a blocker for incubation and replacing our test runner has some other cascading consequences we'd need to deal with. As other projects more extensively incorporate it we should revisit.
20:10:01 <jraim> okay, we had it on the task list for incubation. I'll move it to a separate place
20:10:25 <jraim> that's all that's left on the list
20:10:34 <jraim> #action jraim to update incubation request wiki
20:10:46 <jraim> once that's done, I need to send a mail to the list so people can review before the final vote
20:11:02 <lisaclark> where's is the list located?  i'd like to review for my benefit.
20:11:07 <jraim> https://wiki.openstack.org/wiki/Barbican/Incubation
20:11:15 <jraim> #link https://wiki.openstack.org/wiki/Barbican/Incubation
20:11:26 <reaperhulk> Are we still hoping to get the devstack PR in today/tomorrow?
20:11:38 <jraim> dunno, it's being a pain
20:11:51 <jraim> chadlung: you make any progress?
20:12:31 <jraim> not here I gues
20:12:43 <jraim> last I checked, we were trying to figure out why keystone was not working right
20:12:44 <chadlung> Troubleshooting the Keystone auth. Trying to get the demo account going. DOug was leaning a hand since he lead that on Barbican
20:12:53 <jraim> cool
20:12:56 <reaperhulk> Okay, good luck :)
20:13:06 <jraim> turns out that my copying Marconi was a bad idea since their scripts don't work :)
20:13:08 <chadlung> BASH = FUN
20:13:25 <jraim> reaperhulk: any movement on the asym blueprint?
20:13:26 <redrobot> we'll keep BASHing at it until it complies
20:14:15 <reaperhulk> jraim, nothing since we haven't seen the author in a week now. Might want to talk about how to move forward in his absence tomorrow?
20:14:36 <jraim> okay. We'll dig into it
20:14:52 <jraim> that's all I have for today, anyone else have any issues they'd like to discuss?
20:15:25 <jraim> okay then. back to #openstack-barbican :)
20:15:29 <jraim> #endmeeting