#openstack-meeting-alt: barbican

Meeting started by jraim at 20:00:57 UTC (full logs).

Meeting summary

  1. devstack (jraim, 20:04:07)
    1. ACTION: jraim to talk with TC to see if the current code is right, or if we need to change to using solum's approach (jraim, 20:04:36)
    2. https://gist.github.com/chadlung/8964037 (jraim, 20:05:14)

  2. containers (jraim, 20:07:41)
  3. sub-tenant rbac (jraim, 20:11:39)
    1. ACTION: jraim to reach out to keystone team to see what they think about sub-tenant access control (jraim, 20:16:52)


Meeting ended at 20:19:11 UTC (full logs).

Action items

  1. jraim to talk with TC to see if the current code is right, or if we need to change to using solum's approach
  2. jraim to reach out to keystone team to see what they think about sub-tenant access control


Action items, by person

  1. jraim
    1. jraim to talk with TC to see if the current code is right, or if we need to change to using solum's approach
    2. jraim to reach out to keystone team to see what they think about sub-tenant access control


People present (lines said)

  1. jraim (53)
  2. reaperhulk (9)
  3. chadlung (8)
  4. redrobot (7)
  5. woodster2 (4)
  6. codekobe (4)
  7. openstack (3)
  8. lisaclark1 (2)
  9. hockeynut (2)
  10. dstufft (2)
  11. kris_h (1)
  12. SheenaG (1)
  13. jvrbanac (1)


Generated by MeetBot 0.1.4.