#openstack-meeting-alt: barbican

Meeting started by jraim at 19:56:57 UTC (full logs).

Meeting summary

    1. ACTION: jraim will check his clock (redrobot, 20:02:29)
    2. ACTION: woodster1 to upload rsa keygen blueprint (redrobot, 20:12:21)


Meeting ended at 20:22:11 UTC (full logs).

Action items

  1. jraim will check his clock
  2. woodster1 to upload rsa keygen blueprint


Action items, by person

  1. jraim
    1. jraim will check his clock
  2. woodster1
    1. woodster1 to upload rsa keygen blueprint


People present (lines said)

  1. atiwari (18)
  2. reaperhulk (14)
  3. jraim (12)
  4. jraim_argh (11)
  5. chadlung (5)
  6. redrobot (4)
  7. woodster1 (3)
  8. openstack (3)
  9. SheenaG___ (1)
  10. hgedikli (1)
  11. jvrbanac (1)


Generated by MeetBot 0.1.4.