#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:04:35)

  1. Remove RBAC from Version resource (redrobot, 20:04:48)
    1. https://blueprints.launchpad.net/barbican/+spec/fix-version-api (redrobot, 20:06:55)
    2. AGREED: Blueprint will align our version resource with other OpenStack projects (redrobot, 20:08:25)
    3. AGREED: We're glad to see malini is back :) (redrobot, 20:09:28)
    4. ACTION: chadlung to work with atiwari to fix gate job issue (redrobot, 20:10:20)

  2. DogTag integration (redrobot, 20:13:24)
    1. https://blueprints.launchpad.net/barbican/+spec/update-crypto-plugin-interface (redrobot, 20:14:39)
    2. ACTION: atiwari may need to change the interface further. He'll update next week (redrobot, 20:18:30)
    3. ACTION: redrobot will add a chef-dogtag repository to cloudkeep-ops for a DogTag cookbook (redrobot, 20:21:43)

  3. Chef cookbooks in Stackforge (redrobot, 20:26:02)
    1. AGREED: We should aim to provide Barbican cookbooks as part of Stackforge Cookbook effort (redrobot, 20:28:47)
    2. ACTION: codekobe will investigate what we will need to contribute to stackforge cookbooks (redrobot, 20:30:15)

  4. New Gerrit gates (redrobot, 20:35:01)
    1. https://review.openstack.org/#/c/80686/2 is the CR that will make the DevStack gate a voting gate (redrobot, 20:37:30)
    2. AGREED: gates are opinionated (redrobot, 20:37:49)

  5. Summit Discussions (redrobot, 20:41:38)
  6. Add Barbican to OpenStack Security Guide (redrobot, 20:47:47)
    1. ACTION: malini will look into adding a Barbican chapter to the OpenStack security guide (redrobot, 20:49:04)


Meeting ended at 20:54:28 UTC (full logs).

Action items

  1. chadlung to work with atiwari to fix gate job issue
  2. atiwari may need to change the interface further. He'll update next week
  3. redrobot will add a chef-dogtag repository to cloudkeep-ops for a DogTag cookbook
  4. codekobe will investigate what we will need to contribute to stackforge cookbooks
  5. malini will look into adding a Barbican chapter to the OpenStack security guide


Action items, by person

  1. atiwari
    1. chadlung to work with atiwari to fix gate job issue
    2. atiwari may need to change the interface further. He'll update next week
  2. chadlung
    1. chadlung to work with atiwari to fix gate job issue
  3. codekobe
    1. codekobe will investigate what we will need to contribute to stackforge cookbooks
  4. malini
    1. malini will look into adding a Barbican chapter to the OpenStack security guide
  5. openstack
    1. malini will look into adding a Barbican chapter to the OpenStack security guide
  6. redrobot
    1. redrobot will add a chef-dogtag repository to cloudkeep-ops for a DogTag cookbook


People present (lines said)

  1. redrobot (78)
  2. atiwari (31)
  3. woodster1 (30)
  4. codekobe (26)
  5. malini (12)
  6. chadlung (10)
  7. lisaclark1 (4)
  8. gyee (3)
  9. openstack (3)
  10. kgriffs (1)
  11. hockeynut (1)
  12. arunkant (1)
  13. jraim (1)
  14. jvrbanac (1)


Generated by MeetBot 0.1.4.