#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:02:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:10)

  1. Action Items Update (redrobot, 20:04:29)
    1. chadlung and atiwari worked through devstack gate issues (redrobot, 20:06:47)
    2. devstack gate is now a voting gate in addition to Python 2.6, 2.7 and pep8 (redrobot, 20:07:10)
    3. ACTION: malini still looking into adding Barbican to the OpenStack Security guide (redrobot, 20:08:32)
    4. HELP: we'd like to add Barbican to the OpenStack Cookbooks effort (redrobot, 20:14:38)
    5. https://github.com/cloudkeep-ops (codekobe, 20:15:13)
    6. https://github.com/cloudkeep-ops/chef-dogtag (redrobot, 20:16:06)

  2. Upcoming Design Sessions (redrobot, 20:16:40)
    1. ACTION: atiwari still working on crypto plugin interface changes. (redrobot, 20:21:16)
    2. http://summit.openstack.org/ (redrobot, 20:24:32)
    3. https://blueprints.launchpad.net/barbican/+spec/add-ssl-ca-support (chadlung, 20:26:29)
    4. ACTION: joel-coffman to add design session for a KMIP plugin (redrobot, 20:31:06)
    5. ACTION: woodster2 to add an auditing design session (redrobot, 20:32:10)
    6. ACTION: atiwari to add more context to Additional Secret Statuses blueprint (redrobot, 20:39:42)

  3. Blueprints in Gerrit (redrobot, 20:41:45)


Meeting ended at 20:58:01 UTC (full logs).

Action items

  1. malini still looking into adding Barbican to the OpenStack Security guide
  2. atiwari still working on crypto plugin interface changes.
  3. joel-coffman to add design session for a KMIP plugin
  4. woodster2 to add an auditing design session
  5. atiwari to add more context to Additional Secret Statuses blueprint


Action items, by person

  1. atiwari
    1. atiwari still working on crypto plugin interface changes.
    2. atiwari to add more context to Additional Secret Statuses blueprint
  2. joel-coffman
    1. joel-coffman to add design session for a KMIP plugin
  3. malini
    1. malini still looking into adding Barbican to the OpenStack Security guide
  4. openstack
    1. malini still looking into adding Barbican to the OpenStack Security guide
  5. woodster2
    1. woodster2 to add an auditing design session


People present (lines said)

  1. redrobot (74)
  2. atiwari (47)
  3. codekobe (21)
  4. malini (11)
  5. woodster2 (11)
  6. chadlung (10)
  7. joel-coffman (5)
  8. arunkant (3)
  9. openstack (3)
  10. woodster1 (1)


Generated by MeetBot 0.1.4.